Jump to content


Photo

Fsd Will Not See All Games


  • Please log in to reply
1 reply to this topic

#1 mx5xm

mx5xm

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 05 July 2012 - 01:56 PM

Okay, strange problem, I updated my Slim with Xecuter Fusion, came out just fine, installed FSD 2.2 and I can only see 4 games of the 20 I own on the hard drive.

All games are in the same folder, the scan depth is more than adequate, I tried to clear game data, reinstall fsd, etc, but no luck.

Also, it keeps wanting to plugin update to r676, this appears to be pretty old and may be part of my problem I wonder? I keep trying to upgrade, it says successful, then when i go back into FSD it still wants to update to the same revision.

I think I have tried everything short of wiping the hard drive and starting fresh, any ideas would be appreciated. Thanks

#2 GISJason

GISJason

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Location:Cyberspace!!!
  • Interests:Hacking anything w/ a TSOP....<br /><br />Modems, Xboxs, 360s, Etc.....
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 21 July 2012 - 08:39 AM

Just grab the latest FSD version and run XEXMenu and delete the old dash in the current FSD folder then be sure to rename it to the same .xex filename that the old one was named and it should be fine and dandy or better yet just toss it on the HDD and then run the latest dashlaunch (First check the readme to make sure your kernel will work with it) and reinstall / set paths to the new one. FTP or via USB jumpdrive transfering will work fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users