Jump to content


Photo

Dead Drive


  • Please log in to reply
2 replies to this topic

#1 hetster

hetster

    X-S X-perience

  • Members
  • PipPip
  • 328 posts

Posted 06 July 2012 - 01:39 PM

i have recieved an xbox this morning for repair they said it was red ringing but it wasnt it was a drive problem which caused red light. as soon as you power on the middle light was blinking.. the thing is the xbox had never been opened and neither has the drive so its just died for no reason. i hooked it up to JF but it didnt detect the drive so i decided to intro and it gave me status 0x80 and when i power on it flips between 0x52 / 0xD2 / 0x80 and is never seen or intro'd.
i then decided the drive was dead so did the boxxdr / mra hack and when the traces are cut the ck3 kit wont power on the drive (never lights up mthe ck3). i repaired the traces and the ck3 powers on again but still same 0x80. i have tried several times to get it detected or powered with the ck3 but nothing. the chip doesnt get instantly hot so i am wondering am i doing anything wrong or is there something else i can do to recover the key


#2 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 07 July 2012 - 08:08 PM

when the middle light blinks green, it means 1 of 2 things, the drive isn't hooked up to the console, or the drive is blank. if it is blank, u should be able to hook up to your pc, open jf, select the right port, hit intro, then turn the drive on and it will show up automatically in vendor mode. do those steps in that exact order.

#3 hetster

hetster

    X-S X-perience

  • Members
  • PipPip
  • 328 posts

Posted 08 July 2012 - 09:22 PM

tried introing and everything..it isnt blank as uit had never been opened or flashed..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users