Jump to content


Games Not Working And Freezing At Start Menu

  • Please log in to reply
3 replies to this topic

#1 jvhax0r


    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 July 2012 - 06:20 PM

hey there guys im in need of some help. i just started modding original xboxes, ive modded other consoles before so im not totally new to modding. anyways, ive modded 2 ntsc xboxes and they are both running xbmc. ive went ahead and copied some games to my hdd and 90% of them work. they are also all ntsc so there is no need to switch my region before launching games. however i am having problems with a couple games. for example, every time i try to launch conker live and reloaded i see the logo flash as if it were starting up and then it just keeps on cycling over and over and over. another example is with halo 2. im able to start the game up fine, but as soon as i hit start to get to the main menu, the game freezes. and other games simply just give me a black screen when i start them up. i went ahead and look up this problem and ive read about deleting some cache and or something that has to do with my eeprom not allowing me to start/play these games. this applies for both of the xboxes that i have modded. please if anyone can help me out with this issue, id greatly appreciate it smile.gif and if you need more info, just let me know how to obtain what ever it may be so that i can fix this issue. thanks guys.

#2 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 06 July 2012 - 06:58 PM

QUOTE(jvhax0r @ Jul 6 2012, 06:20 PM) View Post
ive read about deleting some cache
....and? Did you clear the cache and the X, Y and Z partitions?

Did you rip the games to the hard drive using DVD2Xbox, or simply copy them across? You should always rip them from a DVD using DVD2Xbox, because it patches the xbe file to allow it to run from the hard drive.

You don't say which dash you are running, but try running UnleashX, and launching the game by pressing the white controller button then run the game as NTSC, then PAL, see if either of those works.

#3 jvhax0r


    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 July 2012 - 04:00 PM

I am currently running UnleashX and i did try launching them in PAL and NTSC and still no luck. I did copy some of my games from the actual discs themselves using DVD2Xbox, and others I just copied over via FTP. Those 2 games that I mentioned in my problem were just copied over via FTP and not ripped it with DVD2Xbox.

I don't have X, Y or Z partitions. However, the only partition that had a cache folder was my E drive. I went ahead and backed it up just in case and deleted it. After that I tried running the games over and for Conker, it loads to the loading screen and then it says that your disc may be dirty or damaged. For Halo 2, I can't even load it up and all that is in there are xbl updates and an original xbox file which wont do anything. I'm assuming that this is all happening since I deleted my cache folder.

Anyways i'm assuming that it would work if I ripped it to my hdd using DVD2Xbox since it patches it all up and stuff. Thanks for the heads up and for the help, really appreciate it.

#4 Xombe


    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 09 July 2012 - 03:31 AM

That folder labeled Cache in E: was just a dashboard cache.

Drives X,Y and Z are temp/cache partitions. You need them or, rather, need to create them.

So, you've got two issues. You need to re-rip&patch with DVD2Xbox and get your partitions set up properly.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users