Jump to content


Photo

Been A While


  • Please log in to reply
1 reply to this topic

#1 gsmiley

gsmiley

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 09 July 2012 - 01:21 PM

I updated my xbox to 2.0.13604.0 a while back to play a few of the newer games. Since the, been working my ass off and haven't played for a long time as you can see from the dashboard. A few days ago, I figure I give a few 360 games a try and noticed most of my old games are not working. The arcade games work great and so do the emus. I noticed there was a dae.bin update that silently stopped you from playing backups, but it seemed this had to deal with dvd backups. I run my games from a usb hard drive and still get an error. Please Help. I have no idea what to do.

#2 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 10 July 2012 - 01:31 AM

How do your retail discs run?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users