Jump to content


Photo

E66 Error When Trying To Update Sammy With Lt+2.01


  • Please log in to reply
1 reply to this topic

#1 clerk37

clerk37

    X-S Enthusiast

  • Members
  • 12 posts

Posted 23 July 2012 - 07:48 AM

I have a Sammy with LT+2.01, I have updated it with the update that does the firmware flash before I ever flashed a CFW to it. I then did several more updates with the LT firmware on it. Currently I'm at 2.0.147something(almost the newest update). And all of a sudden when I try to update to the newest dash I get an E66 error when it trys to install it. If I reboot everything is fine, backups still work, but I want to buy a new arcade game and I can't update to log in. What can I do?

#2 clerk37

clerk37

    X-S Enthusiast

  • Members
  • 12 posts

Posted 23 July 2012 - 08:31 AM

Nevermind, this was my fault, I had unnecessarily spoofed my Samsung ms25 for an ms28 for some stupid reason, reflashed and updated fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users