Jump to content



No Dash Whatsoever

  • Please log in to reply
4 replies to this topic

#1 leavethetvon


    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 July 2012 - 05:58 AM

First off, I am not asking for files of any kind.
So...I bought this xbox at a garage sale and my son was very excited. He's been enjoying playing the few games we got with it. Then I decided I'd try softmodding it...
I used a usb/xbox controller cable to transfer the sid files from a usb stick to the xbox hd.
I ran Splinter Cell and entered the sid menu.
I ran an EEPROM backup.
I tried to run an MS Backup. That didn't work. It told me "modded files found" and wouldn't do the backup, and thus would not install sid.
So I ran the 'delete ms backup' and 'delete c backup', thinking this would get rid of any "modded files". Then I went to the file manager and deleted more stuff like an idiot. I thought I could identify the files that were "modded" and remove them and then try again.
I deleted the MS Dash apparently somewhere along the way. And there was never any other dash successfully installed by sid.
Oh, and I also deleted the sid installer and Splinter Cell exploit from the hd.
Then I selected 'restart xbox' and got "Your Xbox needs service."
So now when I boot without a disc, I get that screen. No dash at all. And no apparent way to even get back to the sid menu. I can still boot directly into a game if the disc is inserted when I power on.
Last I remember, the C drive showed nothing on it in the file manager. And the sid files I deleted were out of the E drive.
I should add that I have tried running a gave on Xbox Live, but it says I need to create a Live account and to do that it has to exit the game, so then it shows the Xbox logo and the game restarts like nothing happened.
If this is in the wrong forum or something, please let me know.
Briefly, what are my options here, if any? How in the world can I get any files back onto the xbox with no dash?
Thank you so much in advance if you take the time to assist me. I really appreciate your time.

Edited by leavethetvon, 31 July 2012 - 06:13 AM.

#2 leavethetvon


    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 August 2012 - 02:30 PM

If you're thinking 'this has already been covered in the forums', I really don't think it has. My issue is that there was NO successful softmod. All I did was load the exploit and use the file manager. Nothing else was working. So I have no UnleashX, no evoX, no XBMC, and now apparently no MS Dash. And I'm not sure if I can get back on track somehow or not. I'd be glad of one sentence of direction. I did everything before this without having to commit the sin of asking a question in a forum, but now I'm stuck and am in need of some help and would greatly appreciate it.

#3 Movax


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 02 August 2012 - 05:09 PM

Your xbox could have very well have been already modded. That said you can:

1) Use your eeprom backup if you have it to unlock your harddrive on the PC using various methods (xboxhdm)
2) Make an eeprom reader device and get your eeprom and then do 1)
3) Try to hotswap to PC using xboxhdm or other software.

I think that is about it for your options if you can't install a dash using a live game.

#4 leavethetvon


    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 August 2012 - 05:56 PM

Okay, thanks Movax, I will look into those options.

#5 1hotjob


    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 August 2012 - 06:44 PM

I use a solderless chip do do these kind of repairs.

DO NOT USE SID. Use Krazie's Ndure 1.1.1

Always run - Back up eeprom - first. FTP it to the PC.

Once you have that file, you can recover from any error.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users