Jump to content


Photo

Somebody Spilled Something In This Xbox And Now Stuff Is Gone.


  • Please log in to reply
2 replies to this topic

#1 BlazetheFox

BlazetheFox

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 August 2012 - 04:16 PM

IPB Image

Funny enough, board still works. I'm looking for any advice offer-able.

I am thinking about attempting to remove some components from a dead mainboard (sound but no vid, looks like a tsop thing) and put them on this one. Or replace them with larger equivalents if anyone knows the values of them or if they exist, which would be easier for me.

That, and does anyone know what makes up that area of the board so I know what to test?

Thanks

#2 BlazetheFox

BlazetheFox

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 August 2012 - 06:15 PM

I thought someone would be interested on the one of the(?) biggest modding sites on the internet but I suppose I got this. biggrin.gif

Chipped it and found out it is a version 1.2 xbox mainboard. If anyone has any pictures of version 1.2 boards could you point them to me? I need to make sure i'm not adding stuff to a board that doesn't need it, but i'm pretty sure by the fact that the solder from the pins has been eaten away i'm guessing there was stuff at one stage.

Thanks.

#3 eitsuop

eitsuop

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 02 September 2012 - 06:52 AM

Hey man,
You said it works, right? If nothing is wrong with it, and it works fine, I would leave it.
There is no sense in fixing what isn't broken. But thats just my $0.02.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users