Jump to content


Photo

Error Message "contact Customer Support" - Error E66


  • Please log in to reply
6 replies to this topic

#1 avskedsfest2

avskedsfest2

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 13 August 2012 - 08:55 PM

I have an old Xbox360, a fat one. I have flashed it to iXtreme 2.01. The drive is a Samsung MS25. I followed the Jungleflasher tutorial (returned to stock, and the updated dashboard and then flashed)

I now get an error message when I try to update the dashboard. It says "contact customer support", error message E66.

I have heard that this comes from a small bug in Jungleflasher software, and that I need to fix it manually (cannot use spoof).

Can anyone help me how to do this? Do I need to return to stock? When should I move a away from the tutorial.

Thanks for help!

PS tried to post this message before, but the post most have disappeared...

#2 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,722 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 14 August 2012 - 01:36 AM

Did are you trying to update again? Or is this the first time updating?

#3 avskedsfest2

avskedsfest2

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 14 August 2012 - 02:12 PM

Hm, it is not my xbox360. I flashed for a friend. When I did so I returned to stock and updated. I believe he got an update or two since, but I am not sure.

Is there a bug in the JF firmware when you auto chose the new firmware? I have heard you need to manually chose it...

#4 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 14 August 2012 - 02:49 PM

you need to see what stock you used if its MS25 or MS28, you might of flashed the wrong one.

#5 avskedsfest2

avskedsfest2

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 16 August 2012 - 08:17 AM

I used the correct stock version ("Samsung_Pre_13141\orig-ms25.bin"). And I could update on line to the latest firmware.

The problem occurred later on...

Have you guys not heard about a bug in teh JF software. Someone told me to read teh firmware to get the key, manually chose the correct LT firmware and manually copy the key (not spoof). Just wanted to check if you guys (who normally know everything) have heard about this...

#6 titanberg

titanberg

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 18 August 2012 - 10:38 PM

Is the Samsung drive the same drive the console was born with? like if theSamsung is being used as a replacement for a liteon or something, maybe this is the problem. Hopefully helpful.

#7 avskedsfest2

avskedsfest2

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 19 August 2012 - 08:49 AM

It is the original drive....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users