Jump to content


Photo

Repair Help - E79 Error


  • Please log in to reply
10 replies to this topic

#1 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 September 2012 - 11:27 PM

My brother has a 360 (Zephyr) and its a JTAG 7371 kernal version with CB4558. The original nand works fine but when try to flash with free boot, it doesn't work. It gives a E79 error. Got any ideas?

#2 Dicko316

Dicko316

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 02 September 2012 - 11:33 PM

How is it wired?

It probably just needs Aud_Cmp ticking when you build the dash.



#3 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 September 2012 - 01:40 AM

Can you expand on that? Thanks!

#4 Dicko316

Dicko316

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 03 September 2012 - 02:06 AM

Check out this http://forums.xbox-s...howtopic=719652
and this video

If this is how the Zephyr is wired for Jtag then you need to use the AUD_CLAMP wiring patched SMC or your xbox won't boot.
Just select the Aud_Clamp tick box when building a new nand image.

IPB Image


#5 TheRhFactor

TheRhFactor

    X-S Enthusiast

  • Members
  • 2 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 03 September 2012 - 02:30 AM

Hi. I am Shanafan's brother. I was wondering what program that was used in the image. I used to be using JTAG Tool but this looks more efficient. I have the CPU Key and original NAND already.

Thanks for the help.

Edited by TheRhFactor, 03 September 2012 - 02:31 AM.


#6 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 September 2012 - 07:08 PM

J-runner

#7 TheRhFactor

TheRhFactor

    X-S Enthusiast

  • Members
  • 2 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 03 September 2012 - 11:53 PM

I tried this with every available dash. Still E79/1033. Any other ideas?

Thanks

#8 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 September 2012 - 01:33 AM

1033 usually means bad southbridge needing repair, or diodes used in a jtag.

#9 Misterturtle

Misterturtle

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 08 September 2012 - 01:06 AM

Build the freeboot image for a falcon and try that. If that doesn't work, try using just the falcon smc instead of the zephyr. I remember I had a similar problem a while back.

#10 Dicko316

Dicko316

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 08 September 2012 - 01:22 AM

QUOTE(Misterturtle @ Sep 8 2012, 01:06 AM) View Post

Build the freeboot image for a falcon and try that. If that doesn't work, try using just the falcon smc instead of the zephyr. I remember I had a similar problem a while back.


+1

#11 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 829 posts
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 September 2012 - 05:03 AM

If all else fails send it to a modder. better than damaging a very rare 7371 console that hasnt had efuses burned yet. Good luck bro!!!!!

Take pictures and show us your wiring.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users