Jump to content


Photo

Having Issues With Copying Files To My Memory Card


  • Please log in to reply
3 replies to this topic

#1 KoldPT

KoldPT

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 September 2012 - 03:27 PM

Hello there,
I finally decided to get around to modding my XBOX, so I bought:
-Splinter Cell
-A memory card
-A XBOX controller to USB cable

The memory card seems to be working, as I've copied a couple saves to it using the XBOX's inbuilt copying stuff.

On the other hand, I can't get it to work on my PC.

I'm running AR for Xbox 1.31 on my PC (couldn't find any more recent versions...), and while it, and my computer in general, recognizes my controller (using XBCD), if I stick the memory card in the controller, it just beeps and goes "The USB device failed to enumerate" when I mouse over.

The controller is a shitty madcatz transparent orange one (similar to http://www.magisterr...Orange-h450.jpg, but not exactly the same). Think that might be the cause?

I'm also not sure that the memory card is an original one. It just says Xbox Memory Unit on the back, and doesn't have a MS or XBOX logo anywhere.

I'm grabbing Win XP and planning on setting up a virtualbox, just in case that could help. Any further help would be appreciated smile.gif

#2 KoldPT

KoldPT

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 September 2012 - 05:53 PM

Ended up being able to solve it! Using Oracle's Virtualbox combined with WinXP managed to recognize my memcard using action replay, maxdrive OR xplorer360.

Now it's just working on the rest. smile.gif

#3 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 924 posts

Posted 05 September 2012 - 11:55 PM

You should have used Xplorer360 right from the start. It's been recommended here in preference to anything else for years.

Edited by fallenangle, 05 September 2012 - 11:56 PM.


#4 KoldPT

KoldPT

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 September 2012 - 12:02 AM

QUOTE(fallenangle @ Sep 5 2012, 11:55 PM) View Post

You should have used Xplorer360 right from the start. It's been recommended here in preference to anything else for years.


Yeah, I know, but that didn't make a difference. I did use it, but it wouldn't recognize the memory card anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users