Jump to content


Photo

Liteon Issue Extracting Keys


  • Please log in to reply
12 replies to this topic

#1 dirty_denim86

dirty_denim86

    X-S Enthusiast

  • Members
  • 22 posts

Posted 12 September 2012 - 04:01 AM

Been out of it for a while decided to try and extract the key from my liteon drive.

I pulled up the jungle flasher tutorial followed it step by step I currently have a drive with firmware 2510 on it.

I go through the tutorial I am able to view the drive in jungle flasher but when I am prompted with the screen "Extract Complete! to continue you must ensure the probe is removed...power off drive...wait 5 seconds...power back on then hit ok" after doing all that and clicking ok I receive an error message saying the phatkey extract failed.

Any help would be appreciated I was instructed to click on PHATkey hit "Yes" turn off the power of the xbox stick the probe on the proper area of the drive and turn the drive back on.

I am not sure what I am doing wrong any help or direction would be appreciated.

Thanks!

#2 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Gender:Male
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 September 2012 - 04:53 AM

you sure you got a fully functional probe? it has to have the spst momentary switch to switch MPX01 to ground. Also, make sure you have another person help you push buttons on the j/f app while you ahve prob on mpx01. If you made your own ghetto fabulous probe, then definitely get another person to help you. If you have a factory made one, ie maximus scorpion or tx probe3, then you could get away with doing it youreself. You have to be fast though once you click phatkey and turn off/on drive.

#3 boneym

boneym

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts

Posted 12 September 2012 - 08:04 PM

5 secs waiting for phat key extraction was for capacitor based pmts to allow for discharge
of the 1 microfarad cap, this can be ignored for switched based pmts, homemade or tx probe3.

#4 dirty_denim86

dirty_denim86

    X-S Enthusiast

  • Members
  • 22 posts

Posted 12 September 2012 - 11:14 PM

Thanks for the information.

I am not sure extactly which probe I have I bought it ages ago

Here is a photo of it maybe you guys can help me identify which one it is:

http://pics.campl.us...3-270002907.jpg



QUOTE(deilzfcjk @ Sep 12 2012, 04:53 AM) View Post

you sure you got a fully functional probe? it has to have the spst momentary switch to switch MPX01 to ground. Also, make sure you have another person help you push buttons on the j/f app while you ahve prob on mpx01. If you made your own ghetto fabulous probe, then definitely get another person to help you. If you have a factory made one, ie maximus scorpion or tx probe3, then you could get away with doing it youreself. You have to be fast though once you click phatkey and turn off/on drive.


When I push the probe down onto the MPX01 and reconnect the drive power I receive the status 0X52 message almost instantly that is where I remove the probe and follow the instruction as they appear haven't been able to get it work though.

#5 dirty_denim86

dirty_denim86

    X-S Enthusiast

  • Members
  • 22 posts

Posted 13 September 2012 - 03:51 AM

I think the issue might be that jungleflasher is not seeing the probe as a com port

Screenshot of my JungleFlasher

Anyone have any ideas?

#6 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,048 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 13 September 2012 - 10:22 AM

tick the box that says VIA ports

#7 boneym

boneym

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts

Posted 13 September 2012 - 07:00 PM

That probe looks like a dku5 nokia cable converted to read key from r707 using dvdkey extract,
however with 02510C drives this is useless,
the uart function has been discontinued a long time ago.
You need a pmt or a probe3
probe3/pmts are not usb based, these are purely a probe connected to ground
and a switch to turn off/on the 3.3v to the spi.


#8 dirty_denim86

dirty_denim86

    X-S Enthusiast

  • Members
  • 22 posts

Posted 13 September 2012 - 10:15 PM

QUOTE(boneym @ Sep 13 2012, 07:00 PM) View Post

That probe looks like a dku5 nokia cable converted to read key from r707 using dvdkey extract,
however with 02510C drives this is useless,
the uart function has been discontinued a long time ago.
You need a pmt or a probe3
probe3/pmts are not usb based, these are purely a probe connected to ground
and a switch to turn off/on the 3.3v to the spi.


When I followed the tutorial and nothing was happening I figured the probe was the issue as the tutorials on jungleflasher are pretty straight forward.

Would this be the latest probe that would work on my drive?

http://www.modchipce...productid=17669

I may also pick up the connectivity kit as well.

Thanks for your help.

#9 boneym

boneym

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts

Posted 13 September 2012 - 10:49 PM

thats a probe3 for all PHAT liteon drives
•The Best Solution For ALL Liteon DG-16D2S Drives including no trace cuts and no soldering !
will work as long as you have compatible sata, which you seem to have.

#10 dirty_denim86

dirty_denim86

    X-S Enthusiast

  • Members
  • 22 posts

Posted 13 September 2012 - 11:33 PM

QUOTE(boneym @ Sep 13 2012, 10:49 PM) View Post

thats a probe3 for all PHAT liteon drives
•The Best Solution For ALL Liteon DG-16D2S Drives including no trace cuts and no soldering !
will work as long as you have compatible sata, which you seem to have.


Just purchased it thanks for the help hopefully once I get it things will go smooth.

#11 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Gender:Male
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 15 September 2012 - 11:00 AM

good luck sir.

#12 dirty_denim86

dirty_denim86

    X-S Enthusiast

  • Members
  • 22 posts

Posted 15 September 2012 - 10:02 PM

QUOTE(deilzfcjk @ Sep 15 2012, 11:00 AM) View Post

good luck sir.


Was able to successfully flash my lite on with the probe 3 thansk for the help.

now to get me an IHAS.

#13 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Gender:Male
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 15 September 2012 - 10:42 PM

NP. Glad to help any day.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users