Jump to content


Photo

Falcon Rgh2


  • This topic is locked This topic is locked
2 replies to this topic

#1 sas83

sas83

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 12 September 2012 - 11:21 AM

Bought falcon, opened it and found that someone already tried to install RGH.Hana point was cuted off and soldered with wire.Xbox Boots fine and works.After i install RGH2 it works,but boot time was about 3 min, what is why i start to cut CPU_RST wire, did several attempts,last time i cut wire,switch on xbox, and wait it boots,at the same time i accidentally hooked wire(wich was solders to hana point) and it broke, after that coolers stoped, i tried ti switch off xbox,but xbox still worked,then i unpluged psu.Now xbox does not turn on.I resolder hana point and replace R4B24, but no luck...is it possible that HANA burned and need to be replaced?

PS: sorry for my poo english.

#2 gammmmes

gammmmes

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 November 2012 - 04:53 AM

hana isn't burnt, you have to repair the stby-clk circuit,,, it must not be making connection.

#3 SNAAAKE

SNAAAKE

    X-S Expert

  • Members
  • PipPipPip
  • 606 posts

Posted 24 November 2012 - 11:34 AM

try different chip maybe. my luck with coolrunner+falcon rgh2 has been pretty bad.

like 2 out of 5 work or something like that I cant remember. I no longer do falcon rgh2 because of this BS. it simply doesn't work. I had better luck with jasper+rgh2. all of them worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users