Jump to content


Photo

Replacing Ics1893bflf


  • Please log in to reply
5 replies to this topic

#1 DeathMonk

DeathMonk

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 September 2012 - 09:44 PM

In the process of removing a defective ICS1893BFLF network IC for replacement I accidentally pulled most of the pad off of pin 48 (VDD). While attempting to fix the pad I also screwed up pad 47 (REF IN) sad.gif

VDD I can jump from another pin. REF IN, however, I do not see another input on the IC for this.

Is there any other place on the motherboard I can use for the REF IN?

#2 wilgo45

wilgo45

    X-S Expert

  • Members
  • PipPipPip
  • 701 posts

Posted 12 September 2012 - 11:25 PM

I guess that I'm not answering your true question.

But I have advice that could eventually help.

If you have ruined a pad - that sucks. Don't have answers for you there.

Guessing you were suffering an E76 or no internet connectivity. You might be able to remove some the SMD resistors near the area of the ICS chip - to restore your console to the Dashboard.

Done it once on a console that had no internet and a BCM.

#3 DeathMonk

DeathMonk

    X-S Enthusiast

  • Members
  • 4 posts

Posted 13 September 2012 - 07:58 PM

Well that would be a good backup plan.. Because before this it was just an offline console anyway (E76 one time then console remained functioning with no ethernet).

By any chance do you know which resistors you need to remove?


#4 wilgo45

wilgo45

    X-S Expert

  • Members
  • PipPipPip
  • 701 posts

Posted 14 September 2012 - 11:04 AM

I believe the ones I removed were:

R1B5 .... R1B4 .... R1B11 .... R1B12 and R1C1

Its been a few months now and the customer has the console back.

Just guessing - but I'm thinking R1B11 ,R1B12, B10 and/or B9 are key. Those resistors bridge traces that run to the Southbridge

Could be all those need removing. Or it could be just a single does the trick.

You might want to consult with RDC before doing. He's a master moderator guru here

#5 dopesun

dopesun

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts
  • Location:BKNY, NEW YORK CITY
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 18 September 2012 - 09:29 PM

Would that be my console Wilgo? BTW it works like a charm...

#6 wilgo45

wilgo45

    X-S Expert

  • Members
  • PipPipPip
  • 701 posts

Posted 19 September 2012 - 02:48 AM

QUOTE(dopesun @ Sep 18 2012, 03:29 PM) View Post

Would that be my console Wilgo? BTW it works like a charm...



No - cuz yours should be able to go on the Internet and Live. I completely replaced the ICS chip in yours. Nothing more.

The one in which I removed resistors - started as a BCM controller chip. Tried a conversion over to ICS. But before that, the replacement BCM chip would not respond properly.

Then I tried the conversion. Put it into more error. Left the ICS in place. Then I removed some resistors. Then the error cleared. But they have no internet access.

I had even replaced the ethernet hub, before removing those resistors. Their internet connection route was just shot

This one belonged to someone else. Brad in Davison, MI




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users