Jump to content


Photo

New Dashboard Has Locked Up My Barely Modded Foxconn


  • Please log in to reply
2 replies to this topic

#1 Vindicut

Vindicut

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 September 2012 - 05:54 AM

Hello everyone, I am new to these forums but unfortunately not with Xbox and its slew of issues. You guys seems to know a whole hell of a lot (probably more than M$) about the xbox and after all day of searching for a fix i'm hoping someone here might be able to help me out. I have a Foxconn console with the only mod being the disc drive a replaced a year or so ago. I purchased a replacement drive for around 50 bucks from a reputable site that had a lot of good reviews and installed the drive with no problems. The console had been running great up until I started getting freezing on fable 2. We quit running games on it for awhile (using my new slim) and only ran games like castle crashers with no problems.

Fast forward 6 months and I start getting freezing on the splash screen, I saw some tricks where you could let it run for a few then restart and finally make it to dash which did work however I started freezing in dash randomly. I cleared the system cache which helped a little and figured I needed to get the new improved dashboard, so after a few freezes I got the thing online and updating. This is where it gets strange, I get to 70-80% of the update and I get a "Can't Process update" with a long error code, reset and try again same msg different code. I reset try again and freeze at 90% freeze rinse repeat and finally got it to 100%. The console goes to reset itself, screen goes black and the power stays on so I reset manually. I power up and only have a power LED, the controller is solid green with no controllers registering on the xbox. I try syncing a wireless, I can get the xbox to initiate a sync but they fail to do so. I can open & close the disc drive and when a game is placed inside I can hear what i'm guessing is the laser move but no disc spinning up.

I get no audio no video but I have power. Ive plugged the power into different wall sockets, tried different tv's used different video plugs and Im getting squat. The PSU is green so I don't think its power related. Something tells me the update has maybe done something to the BIOS so it's not booting? Im not sure if I was seeing things but I could swear I saw the controller flash red ring right before it tried to reset after the update. Ive taken the console apart, everything is clean, always was kept cool and in an open space.

If there is some way of hooking up to my pc and fixing the BIOS I would like to try it. I built my pc so I have a little knowledge of how some of these things operate. Im wanting to play Dead island with my nephew on local but after this it may not happen. If any of you guys have in info on a fix I would be extremely grateful for some info.

Nice to meet you all & thanks for your time,
Chris

Edited by Vindicut, 13 September 2012 - 05:59 AM.


#2 Dicko316

Dicko316

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 13 September 2012 - 11:36 AM

It sounds like you have got a few issues going on here.

The first is that RROD looks like its on its way.

Your DVD drive isn't the default for that console.

You could have an update error, because of it not completing properly.

If the latest update took to the console like I think it did then, currently the only way to get this fixed would be to:

1) Get RROD fixed, could need just a reflow, or maybe a reball.[This needs to be done anyway to fix the RROD]

2) Replace the original DVD drive if you can remember what model it was, or failing that look at the manufacture date of the console, 2005-2008 is probably a Sammy drive,2005-2008 hitachi,2006-2010 BENQ, 2008 - present is lite-on. It's going to be trial and error to get your drive error fixed.

3) Try holding sync to clear the update, or once fixed try and complete the update. Failing that RGH would need to be done, but if the latest update took this is also currectly out of the question.

So your descision is to weigh up the cost to fix and the worth of the console, its probably just easier for you to sell it on broken.

#3 Vindicut

Vindicut

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 September 2012 - 09:40 PM

Well I bought a Hitachi. It's the same as the old one and I even used the old chip that came with my old drive on the new drive I had purchased so the xbox would recognize it. I read somewhere that if your stuck in an update you can reset it by holding the sync button and powering up the console but I had no luck with that. This console was sent in a few years back for a bad drive which M$ fixed. It was fixed after the whole RROD fiasco (I never have gotten RROD only bad disc drives) and im assuming they would have sent me back a console RROD proof.

I have the console opened up right now, is there a way I can tell if they installed the new hardware that was causing RROD?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users