Jump to content


Photo

0 Mb Free On Partition F ?


  • Please log in to reply
4 replies to this topic

#1 freakerload

freakerload

    X-S Enthusiast

  • Members
  • 1 posts

Posted 15 September 2012 - 09:29 PM

Hello

I uploaded many files per ftp on Partition F.

Some Days later i want to play..the xbox boottime is a little bit slower.

After booting i shows 0 mb free on F.

No xbox explorer app can access the F.
The F with ftp is away.

Xplorer360 only access on Partition 2-4


How can i recover my files or fix the F partition?

#2 oSpAiKo

oSpAiKo

    X-S Enthusiast

  • Members
  • 9 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 10 October 2012 - 06:04 PM

Yeah, same thing happened to me. Still looking for a solution. It seems that I lost all my games blink.gif

#3 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 11 October 2012 - 05:16 AM

http://forums.xbox-s...howtopic=744368

Check the health of the hard drive. It may be dying.

#4 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 903 posts

Posted 11 October 2012 - 12:24 PM

What happens when you use XBMC's File Manager or UnleashX's (ensure F drive option is enabled) File Explorer? Does it just not show the F drive at all?

#5 oSpAiKo

oSpAiKo

    X-S Enthusiast

  • Members
  • 9 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 11 October 2012 - 12:36 PM

I'll check it again, but I think it's still ok. Anyway my situation is a little strange, because F drive disappeared after a problem with my dash.

I was updating a plugin in xbmc4xbox when then system freezed, then I rebooted and I wouldn't go into dash anymore, just a black screen after the fluber thing. So as I was unable to load evox through my dvdrom drive (dam Thomsoms!) I had to put the hd into my pc, unlock it and access it with xplorer360. The first time it was ok and I made all the changes (the problem was a failing boot to xbmc caused by a corrupted file) and then I tried to lock the drive again, but no luck there. So I decided to do a backup in case of possible future problems, and when I accesed the hd F wasn't there. I couldn't lock the drive, but thanks that I had a Matrix modchip laying around, installed everything and my Xbox is working but without the F drive.

I still don't know what happened, maybe the partition table got corrupted or the F drive is hidden, but the rest of the hd is working and there are no sign of dying drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users