Jump to content



Halo 2 Menu Problem

  • Please log in to reply
3 replies to this topic

#1 MikyWing


    X-S Enthusiast

  • Members
  • 13 posts

Posted 15 September 2012 - 09:59 PM

Hi all, first i want to thank you so much for this awesome forum full of resources! Thanks to you i am still able to use my old xbox for a lot of cool stuff smile.gif

Now i need to ask you some help because i tried EVERYTHING i know to get rid of this problem without success. Basically when i start Halo 2 (wherever it is, E or F partition) the game loads to the menu but it does not show any word or text! Anywhere! The game works, but it does not show any kind of text anywhere...

My Xbox is version 1.1, with stock samsung dvd drive and a new Western Digital 500gb HD with C,E and F partitions (F partition gets all the space left) correctly written through xboxhdm 1.9 and softmodded with Ndure 3.1. Shadowc virtual drive is populated with original microsoft dashboard files. The problem does not depend on the dashboard: i tried with different ones, turning on and off both virtual eeprom and shadowc, cleaning gamesaves, cache folder and X, Y and Z drives. I also tried to switch back to PAL mode through enigmah switcher (originally it was an italian PAL Xbox, i changed to NTSC in the past to enable HD output) but nothing changed. I even tried to completely rebuild the HD from scratch, didn't help.

I really hope someone has some nice ideas, I really love this game sad.gif Other games and apps work fine.

#2 Xombe


    X-S Xbox Xombe

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 16 September 2012 - 08:47 AM

Moving to Newbie Chat...

#3 MikyWing


    X-S Enthusiast

  • Members
  • 13 posts

Posted 17 September 2012 - 10:28 PM

Just to be sure, i used enigmah pal/ntsc switcher again to revert xbox to pal mode. I had to use it twice because the first time i did it from the ndure toolset dashboard, but when i rebooted to xbmc (my default dashboard) it kept on saying ntsc mode, even if hD resolution were impossible to be set! I used it again then from xbmc itself and it worked: now both dashboards tell me pal mode.

But halo 2 keeps on not showing any text in the menus and in the game sad.gif Of course i also deleted gamesaves, caches etc between one trial and the other.

Any suggestion? Maybe something's wrong with the softmod setup?

#4 Demon27248


    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 February 2013 - 12:25 PM

I'm having the exact same problems

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users