Jump to content


Photo

Can I Install Evox Dash W/ A X2 Lite Pre-flashed?


  • Please log in to reply
4 replies to this topic

#1 acidpimp

acidpimp

    X-S Enthusiast

  • Members
  • 4 posts

Posted 09 July 2003 - 02:25 AM

okay... got the xecuter2 lite, installed it fine (i solder for a living), i get the 1.8 linux screen on boot, but it keeps asking for a boot cd. (not-suprisingly) my store-bought games won't work. my goal is to run the evolutionx dash WITHOUT networking my xbox to my pc.
-i have an evox1.8.b3285.iso boot cd i burned (and i'm assuming this is the dash), can i get this to work with the pre-flashed linux bios?

-i've heard you can use the xecuter bios with evox, is it the same bios the x2 lite comes flashed with?

-i read a x2 lite review where the reviewer was playing backup games with the x2lite pre flashed bios out of the box... what the hell was this guy talking about?

-what exactly can i do with the pre-flashed bios? and what exactly does it mean when it says "settings mode not done yet"?

...i'm about to use ozxflash to re flash the bios, but i'm skeptical that i'm doing the right thing. please help!

Edited by acidpimp, 09 July 2003 - 02:31 AM.


#2 acidpimp

acidpimp

    X-S Enthusiast

  • Members
  • 4 posts

Posted 09 July 2003 - 03:34 AM

okay... i tried to use ozxflash to flash the bios with evox red. i removed the flash protect jumper, put the disk in and all the "clean linux bios 1.8" would do was search for some linuxboot.cfg file on the cd, or tell me it was not set up. i removed the other jumper, just for fun, and tried again... and yes my cd's were burnt DAO. i'm TOTALLY FRUSTRATED! i'm not a complete idiot... what am i missing here?

#3 trob

trob

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,327 posts

Posted 09 July 2003 - 03:46 AM

if your xbox boots up and searches for a linuxboot.cfg file you need to follow the ozxchip method.
If it does not say anything about a linuxboot.cfg then it is searching for a disk with a 1024kb bios.bin on it.

Which is it?



#4 acidpimp

acidpimp

    X-S Enthusiast

  • Members
  • 4 posts

Posted 09 July 2003 - 05:15 AM

i reburned and it worked!
thanx!!!
i searched for that info for a long time... thanx 4 the link. smile.gif

#5 musical_mercenary_420

musical_mercenary_420

    X-S Enthusiast

  • XS-BANNED
  • 4 posts

Posted 09 July 2003 - 05:31 AM

its on the tutorials section of the main page not near long or hard enuff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users