Jump to content



Oh No : (

  • Please log in to reply
3 replies to this topic

#1 dockwork


    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 September 2012 - 12:42 PM

Firstly might I say how impressed I am with this community is still so active, having been an xbox enthusiast for the last decade of my life Im happy to see people are still as fond of them as I am

I have been stumbling through these forums over the last 48 hours to figure out how to use the hotswap exploit to softmod my original xbox (with stock hdd), after a very late night last night (and lots of rough handling of IDE cables) I was very proud to have succesfully completed that task using ndure 3.0 and xplorer360 to install the evox dash.

Despite seeing posts warning against this, I loaded an old slayers auto installer disc (2.7) into the console and proceeded to unlock the hdd so I could drag and drop roms and utilities onto the harddrive (in hindsight It would have been better to FTP!!)

Now I am unable to boot to the dashboard with my error 05, having read through various threads on this site and others I have tried to reformat or lock the drive with xboxHDM (which doesn't seem to recognise the drive - no disk drive found on /dev/hda (primary master)!

After accidentally formatting my windows HDD using xboxhdm, I am seeking your help, I am still very willing to restore this xbox to working condition

Edit: I will keep looking through threads from people with similar problems

Edit: I have tried disabling IDE auto detect (intel P35 chipset)

Edit: I have tried setting jumper cable to master


Please let me know if theres more information that I can provide, I am really struggling

Edited by dockwork, 16 September 2012 - 01:42 PM.

#2 MrMajst3r


    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 16 September 2012 - 01:58 PM

Have you got eeprom backup?

#3 dockwork


    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 September 2012 - 03:24 PM

The only backup I made was with xplorer360 when I transferred ndure folder to the xbox, I hope I didn't only back up the C drive. I will try and find the eeprom.bin which I really hoped I backed up with slayers, however even if I do, how do I use it if xboxHDM can't recognise the drive

Hypothetically, is it possible for the hdd to be recovered without the eeprom backup? Without an eeprom reader or a modchip? Keeping in mind that I can access the harddrive from windows with xplorer360

Thanks to your response I will see what information I can find, I know its frustrating to see the same issues over and over again and I know the information is out there, but it does help alot to be pointed in the right direction, especially when youre frustrated and not necessarily thinking clearly or rationally, thanks again

Edit: I cannot find the eeprom.bin on any partition.

The unlock log file which was created by slayer says

"after you will not be able to boot an original XBOX bios".

This was misleading for me, I am now unable to load any dashboard (error 05). I am providing this information in the hope that it will save someone from making the same mistake.

Edited by dockwork, 16 September 2012 - 04:11 PM.

#4 dockwork


    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 September 2012 - 04:48 PM

Looks like I'm going to be making an eeprom reader tomorrow then..for anyone else that finds themselves in the same situation as me - there is a guide for making it here - http://forums.afterd...view.cfm/747857

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users