Jump to content


Photo

nandMMC v1.0 released


  • Please log in to reply
9 replies to this topic

#1 Xbox-Scene

Xbox-Scene

    Memba Numero Uno

  • Admin
  • 5,201 posts
  • Location:Yurop
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 September 2012 - 02:09 AM

nandMMC v1.0 released
Posted by GaryOPA | September 17 21:09 EST | News Category: Xbox360
 
Another tool by Swizzy!

This application is aimed for Corona 4G users and allows you to easily Read/Write the NAND.

Xbox-Scene

nandMMC by Swizzy, is a little tool for Corona 4G owners, and allows you to dump the NAND [System only (48mb) or full dump (3.5GB)] and to write an image to the NAND.

Here's its official info:


nandMMC

* Requirements *

- Microsoft .NET Framework 2.0 or later
- A SD Card reader or similar that is connected to your Corona 4G motherboard
- An Xbox360 with Corona 4G Motherboard
- Administrator rights. You must run this application as an administrator!!

* What it does *

- Itíll dump your motherboards NAND to specified file, with specified size
- Itíll flash your motherboards NAND with specified file

** NOTE: It will only dump/flash if it finds the magic bytes (0xFF4F at the beginning) **

* Credits *

- cOz Thanks for all the help you constantly give me with just about everything!
- Aioros Thanks for the logo as ussual
- Razkar Thanks for making me a perfect icon!
- boflc Thanks for giving me the tip for the final name of the app
- Thanks to everyone that has helped me test this and make sure it really worked!

* Changelog *

v1.0 (Build: 20)
- Initial release


For More Info and Download Links See The News Source Linked Below:

News-Source: nandMMC v1.0 (via) 360Crunch







#2 xandura

xandura

    X-S Enthusiast

  • Members
  • 20 posts

Posted 25 September 2012 - 06:59 AM

Hi there

I was using it just fine, dumped, wrote the ecc, when all of a sudden the xbox is not showing the memory unit anymore

Any clues!? Tia

#3 Swizzy

Swizzy

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 26 September 2012 - 07:31 AM

QUOTE(xandura @ Sep 25 2012, 07:59 AM) View Post

Hi there

I was using it just fine, dumped, wrote the ecc, when all of a sudden the xbox is not showing the memory unit anymore

Any clues!? Tia


Did you create a Corona4G nand with the latest tools available for that (j-runner or autoGG)? or did you use the 16MB trick? the second one might not work with the 4GB memory part of the nand i'm not sure...

Did you also check under memory that it actually don't exist there etheir? it might be that it simply needs to be reformatted...

#4 finalman

finalman

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 27 September 2012 - 02:50 AM

Anyone know what happens if you don't run this as administrator cause I just did my 48mb not as admin and wrote my ecc.

But both my jrunner and this ones dumps match so am I ok?

#5 finalman

finalman

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 28 September 2012 - 03:38 AM

QUOTE(finalman @ Sep 27 2012, 02:50 AM) View Post

Anyone know what happens if you don't run this as administrator cause I just did my 48mb not as admin and wrote my ecc.

But both my jrunner and this ones dumps match so am I ok?


I was able to restore from a bad ecc write using my intial non administrator dump so that means it read without issue.

#6 Swizzy

Swizzy

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 28 September 2012 - 07:33 PM

QUOTE(finalman @ Sep 27 2012, 03:50 AM) View Post

Anyone know what happens if you don't run this as administrator cause I just did my 48mb not as admin and wrote my ecc.

But both my jrunner and this ones dumps match so am I ok?


If you have UAC disabled the app is always run as admin anyways wink.gif dunno why, but it's not needed in those cases...

In some cases where UAC is enabled it might not be able to read/write from/to your console, i haven't really tested it a whole lot without Admin rights, but seeing as i was told it didn't work without admin for some i included it as an requirement to avoid problems/complaints about it not working wink.gif

#7 finalman

finalman

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 29 September 2012 - 04:47 AM

Swizzy as I said my reads were fine but I did have a strange issue that i'll ask you about.

So the issue that I noticed is that the 48mb dumping process would read like 50% of the nand in mere seconds but the last 50% took minutes, during which time the read percent above 50% would stop for afew minutes or seconds then go up afew percent more and repeat until the read completed. So my dump times I saw ranged from 2mins to 12mins.

I thought that wires soldering and wire lenght were the initial problems but after shortening the wires to like 10cms and resoldering multiple times the issue was still the same.

Even though with the issue as stated matching dumps were taken and i've since restored the xbox to stock using those dumps.

Just wondering what your thoughts are on this issue, Do you think it could have been the usb SD card reader do you think?

Edited by finalman, 29 September 2012 - 04:49 AM.


#8 finalman

finalman

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 29 September 2012 - 06:47 AM

Oh yeah also my write speed are unaffected as it writes the 48mb in like 10 seconds.

#9 Swizzy

Swizzy

    X-S Young Member

  • Members
  • Pip
  • 46 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 02 October 2012 - 10:35 PM

QUOTE(finalman @ Sep 29 2012, 05:47 AM) View Post

Swizzy as I said my reads were fine but I did have a strange issue that i'll ask you about.

So the issue that I noticed is that the 48mb dumping process would read like 50% of the nand in mere seconds but the last 50% took minutes, during which time the read percent above 50% would stop for afew minutes or seconds then go up afew percent more and repeat until the read completed. So my dump times I saw ranged from 2mins to 12mins.

I thought that wires soldering and wire lenght were the initial problems but after shortening the wires to like 10cms and resoldering multiple times the issue was still the same.

Even though with the issue as stated matching dumps were taken and i've since restored the xbox to stock using those dumps.

Just wondering what your thoughts are on this issue, Do you think it could have been the usb SD card reader do you think?


Most likely a problem with the SD Reader, i see similar things in windows explorer from sd cards wink.gif



#10 klbarnes1

klbarnes1

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 24 October 2012 - 02:44 AM

Oh gosh, here we go again with no updates, the face of the website and it doesn't get updated, I understand the forums are alive and well but alot of people just visit this home page and when it doesn't get updated people go elsewhere! I'm currently looking for a new site, you have to keep your main page updated if you want to keep members and gain new ones, not to long ago we went months and months without an update and it looks like its happening again. Very disappointed in this, VERY disappointed! mad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users