Jump to content


Photo

Xenon Rgh Not Even Trying To Glitch


  • Please log in to reply
2 replies to this topic

#1 iROLL24

iROLL24

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 September 2012 - 05:35 AM

Hello everyone this is my first post so I hope I'm not posting in the wrong section! I'm having a strange issue with a xenon refusing to glitch. Sounds common, a xenon not wanting to glitch, but this xbox is not even attempting to glitch.

From start to finish I updated the dash to 13604, took 3 nand dumps, identical. Created ecc for 13604 and flashed it (+w16), wired up matrix glitcher v1 with normal printer cable wire. I always use this type wire and its good. The chip was wired for the xenon, set to phat mode and programmed with tx-xenon.jed using impact. All the wiring is right, solder is solid, no bridges or screw ups other than i had to use alt pll_bypass. Dedug light never lights up at all. Its like theres a wire not connected but i know this is not the case. Tried multiple wiring, different glitch chip, reflashed ecc. Tried 1940 ecc and the other, no difference except one time (this is weird) i had programmed the nand with a ecc created by jrunner and when i turned on the box the fans went full throttle the whole time. It wouldnt try to glitch at that time either (no fan speeding up or slowing and no dbg light). I tried a different ecc and the fans ran normal but it still was not making any effort to glitch. And remember when I say it's not attempting to glitch i mean the matrix glitcher isn't doing ANYTHING. it's as if no mod chip is there at all. The fan doesn't speed up. There's no way to tell if the glitcher is doing it's job. I know it's not bcuz as i said the fans do not speed up. Unless the xenon fans arent supposed to speed up. I have no way of knowing as this is my first xenon rgh. All other model mobo's fans speed up whilst trying to glitch.

Another thing is after all this I flashed back the stock nand and booted the stock dash no problem and i didnt disconnect any rgh wires, I left the glitcher and all wires intact and the xbox booted fine, AND this is with programming errors in the nand while writing the stock nand back. The stock nand has NO bad blocks or errors so I found it strange it had programming errors writing the stock nand BACK to the nand. Ive heard ppl say it wont boot stock if cpu_rst is still connected. Makes me wonder if the xbox is not wired right but i have checked all points compared against install photos 100 times plus ive done several phat rgh's with blinding success so i know all the points fondly the only new point for xenon is the new stby_clk position which is basically the same as the hdmi version and the cpu_rst which i removed the resistor and soldered to the side opposite of the numbers. I have a 0.047uf cap on pll bypass and gnd also i have 220pf cap on cpu rst and ground so everything is to a T. I just dont know why the glitch chip is not responding. Any help is appreciated. I've had nothing but success with the matrix glitcher and I know the ones i'm reffering to work bcuz I already had them previously programmed on a jasper.


I can provide pictures if neccessary but if i say the points are spot on then they are. I reball bga's daily so soldering shouldnt even be a question.

Edited by iROLL24, 25 September 2012 - 05:48 AM.


#2 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 26 September 2012 - 05:13 AM

Research information production goes in the Technical Hacking forums.

Research information consumption goes in Newbie Chat or appropriate forum.

Moving...


#3 Geraldv

Geraldv

    X-S Enthusiast

  • Members
  • 2 posts

Posted 01 October 2012 - 01:24 PM

Hi

You could try removing the caps from pll_bypass and cpu_reset and see if it glitches.
I have experinced a similar problem and removing caps got it to start glitching, but never managed to get a Xenon to boot.

Hope this helps. Good luck and let us know if it boots eventually.



Regards






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users