Jump to content


Photo

Usb Problems


  • Please log in to reply
5 replies to this topic

#1 XnW

XnW

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 October 2012 - 09:42 PM

I'm trying to softmod my original Xbox. I made a usb to xbox cord, and it works fine (USB formats when plugged in first time and appears after). I can transfer gamesaves to the usb from the xbox. However, after changing the driver and settings in Action Replay it still does not appear as a memory card. I tried using Xplorer 360 Beta 6, but the gamesaves don't appear on my xbox, just in xplorer 360.

Thanks for any help anyone can provide.

#2 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 02 October 2012 - 02:33 AM

What do you mean by "the gamesaves don't appear on my xbox, just in xplorer 360"? Meaning they show up in your memory card in Xplorer 360 but don't appear on your Xbox when you browse for the saves? Did you remember to copy the saves onto your Xbox's internal hard drive from the memory card?

#3 XnW

XnW

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 October 2012 - 02:50 AM

QUOTE(AZImmortal @ Oct 2 2012, 02:33 AM) View Post

What do you mean by "the gamesaves don't appear on my xbox, just in xplorer 360"? Meaning they show up in your memory card in Xplorer 360 but don't appear on your Xbox when you browse for the saves? Did you remember to copy the saves onto your Xbox's internal hard drive from the memory card?


I mean, that if I add the gamesaves for Splinter Cell via Xplorer 360, they appear in Xplorer 360. As in Xplorer 360 shows that the folders are on the USB under Partition 0. When I plug the USB into my xbox it shows no save games on the USB, none at all. As if I never added them.

#4 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 02 October 2012 - 03:05 AM

Are you sure that you're adding them with the correct folder structure? In the root of memory card you should have your two folders that begin with 555 and 215. They shouldn't be inside of another folder.

#5 XnW

XnW

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 October 2012 - 03:11 AM

I'm dragging the two folders from NDures installer into Partition 0, the 555 and the 21 something. Here's a picture of what I see http://gyazo.com/c1f...e31acf2b00d4b51

Edited by XnW, 02 October 2012 - 03:14 AM.


#6 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 02 October 2012 - 09:30 AM

Hmm, the only thing that I can think of is that maybe your game saves are missing files. Did each save originally come zipped? If not, then try getting them from xbins and try again. If that still doesn't work, then I guess you can try hotswapping the hard drive and then placing the save folders directly into the E:\UDATA\ folder with Xplorer 360.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users