Jump to content


Photo

Did Update Ruin My Xbox.


  • Please log in to reply
4 replies to this topic

#1 zoocircle

zoocircle

    X-S Enthusiast

  • Members
  • 24 posts

Posted 07 October 2012 - 05:06 AM

I don't play games often but I recently got borderlands 2. The game said it required an update to play, so I let it update via disc. Since then I've burned the game 4 times and always get an unrecognizable disc. I have never had this problem. I just tried Dishonored and it doesn't work either.
The last game I burned and played about a year ago was Skyrim. I played this game for a ton of hours, but now I put it in and after 5 mins of the game being on I get a "authorize disc failure". I burn with an ihas truncate, It's not an IhasB. So did the update I applied from the Borderlands 2 disc completely screw me

#2 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 07 October 2012 - 07:11 AM

Does your Borderands 2 original disc run?

#3 zoocircle

zoocircle

    X-S Enthusiast

  • Members
  • 24 posts

Posted 07 October 2012 - 04:08 PM

I believe you've helped me answer my own problem.
I tried my original discs and they work. I even tried my older backups (borderlands, fallout 3...) and they work as well. I guess that means truncating isn't working and it's time to get an Ihasb.

#4 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,810 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 07 October 2012 - 04:19 PM

The updated flashed your drive to a new stock firmware. Your drive is no longer modded.


You will need to mod it again with LT+ 3.0 firmware.

#5 zoocircle

zoocircle

    X-S Enthusiast

  • Members
  • 24 posts

Posted 08 October 2012 - 12:37 AM

deleted

Edited by zoocircle, 08 October 2012 - 12:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users