Jump to content


E79 When Writing Xell. [aud Clamp]

  • Please log in to reply
2 replies to this topic

#1 cavo14


    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 October 2012 - 02:18 AM

alright i've been trying to jtag my console for about 3 days now and i really need the help cause i can't seem to get xell to boot. all i get is e79 i have my j2d2.1 hooked up to a trace leading off of ft1u2 since that's one of the alternatives. i screwed up db1f1 and ft1u2 and the tiny unmarked alternative is almost impossible for me to solder to. when i place my black lead on db1f1 and my red lead on j2d2.2 i get .561 continuity which is my diodes continuity. my j2d2.2 goes to the aud clamp. i've tried using the falcon_hack_aud_clamp in the j-runner folder and i've tried falcon.bin, falconalt.bin and falconboth.bin in the jtag tools folder. i have two exact nand dumps with no bad blocks and i have writen the orignal nand successfully back onto the nand. what are my options? and i'm pretty sure y'all will need pics but idk how to post them from my computer.

#2 cavo14


    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 October 2012 - 02:57 AM

rewriting original nand to see if e79 is from xell or hardware failure

#3 vb_encryption_vb


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,944 posts
  • Location:Acworth,GA
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 08 October 2012 - 12:01 PM

Do you have the aud_clamp option selected in J-Runner and did you check to make sure your dashboard is low enough?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users