Jump to content


Photo

Xbox V1.0 And X2.1 Lite Problem


  • Please log in to reply
3 replies to this topic

#1 Aq.

Aq.

    X-S Enthusiast

  • Members
  • 15 posts

Posted 10 July 2003 - 08:43 PM

Hi,

I got a slight problem here.

i'm kinda a noob in this atm.

I installed a X2.1 Lite with cromwell 1.8 on my xbox with a header pinn setup.
rechecked the wires, put my xbox together (xept the top cover).
Switched chip off and booted my xbox, ok it booted the default dashboard and original games could run.
Then i switched box off, switched chip on and booted the xbox, then the cdtray went out and a black screen occured.

I have totally no idea what to do at this point, i checked around but can't find a hint in what to do after you attached an xbox, what your xbox needs to do or doesn't do.

Saw some posts where poeple needed to flash theyr chips with a CD with BIOS.BIN, but those guys got a Please insert a cd with Bios message when booting.
But i got a black screen.

if anyone can help me here ?

After booting: green light, black screen.


#2 sLyCooper

sLyCooper

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 10 July 2003 - 08:55 PM

What video cables are you using?

#3 Aq.

Aq.

    X-S Enthusiast

  • Members
  • 15 posts

Posted 10 July 2003 - 09:01 PM

aah sorry for starting a waste new thread, didn't read all the threads on this forum.

I used a RGB cable then after searching and searching i saw this thread 'http://forums.xbox-s...=ST&f=3&t=47221' and stated to use a normal RCA cable, and when i boot with that cable i saw the Xbox linux clean Bios 1.8 bla bla smile.gif

Ok, i read allover the place that a thomson dvd doesn't read much. and that it reads only DVD-R ?

i have a DVD+RW burner sad.gif

#4 Aq.

Aq.

    X-S Enthusiast

  • Members
  • 15 posts

Posted 10 July 2003 - 10:30 PM

allright,

everithing works fine now, i installed the right bios and everithing boots fine.

I used:

Nashua DVD+RW, burned only the bios.ini file on 2.0x speed on the dvd, and the xbox recognized.
Also tryed a Plextor CD-RW and that cd also was recognised, could read just fine from it.
Actually i'm now installing Slayers EvoX from a Plextor CD-RW, burned at 10x

xbox v1.0, Thomson DVD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users