Jump to content


Photo

Retail Xboxdash Will Not Boot From New Maxtor Hd


  • Please log in to reply
3 replies to this topic

#1 Terrorbyte

Terrorbyte

    X-S X-perience

  • Members
  • PipPip
  • 385 posts
  • Xbox Version:v1.3

Posted 11 July 2003 - 04:12 AM

Installed a Maxtor 160GB HD on a friend's XBOX today, everything works fine except that it won't boot from the standard retail M$ dashboard when the NEW HD is installed (works fine from original HD, so it's DEFINITELY not the modchip, which is an Xecuter 2.2 Lite with the X2_4977 BIOS installed).

Prior to removing the original drive, I used EvolutionX to "backup" the OEM Western Digital HDD information, that went fine. I also transferred via FTP the C: and E: directories from the Western Digital (OEM HD) to my PC. Note that the original HD was virtually untouched, it had only been powered on a few times to test boot to EvoX and M$ dashboard, it booted to both perfectly with the old HD installed.

I configured EvolutionX to format the 160GB Maxtor drive and burned to CD-RW. Then I removed the original WD (8GB) hard drive and installed the new one. The format went smooth as silk, took less than 30 seconds. Afterwards (while still booted from the EvolutionX CD), I again FTP'ed into the XBOX and transferred the contents of C: and E: (backed up on my PC) to the NEW Maxtor HD. I also put the EvoX files onto C: so that the XBOX would boot to EvolutionX from the new HD. Everything is going fine at this point, and it boots from EvolutionX without any problems.

So, the next thing I do is flip the Xecuter 2.2 Lite to "Disable" and test boot to the XBOX retail dashboard, I get the infamous "XBOX requires servicing" screen, with 05 as the error code (means that HD isn't locked). Note that the XBOX boots to EvolutionX just fine from the Xecuter2_4977 BIOS, no issues there. The Maxtor 160GB HD is set to cable select, I double-checked the jumper setting (Cable Select was its default setting anyway).

To try and correct the issue, I completely wiped C: from the new HD and re-transferred all the backed up files back onto C:, then installed the OLD original Western Digital HD back into the XBOX to make sure it would still boot the original M$ dash, and sure enough the M$ retail dash (AND evolutionX) both boot from the original drive, no problems. So, I figured I'd put the new HD back in, and try again - still no boot from the M$ retail dashboard - same service message displays, same "05" error code on the screen.

This is a version 1.3 XBOX, don't think that matters, but I have not run into this issue on any previous mods that I have done thus far.

I thought EvolutionX (when backing up the original HD) was supposed to take care of all of the HD locking/unlocking issues. What did I miss here? The backup directory is on the C: partition, and the info from the ORIGINAL Western Digital HD (the key, password, etc.) is all there. Do I now have to manually LOCK the drive using some utility? Any help or advice would be greatly appreciated. Thanks.

Edited by Terrorbyte, 11 July 2003 - 04:18 AM.


#2 SirHexx

SirHexx

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts

Posted 11 July 2003 - 04:17 AM

I know you dont HAVE to lock the drive... i have a maxtor 120 gig and dont have it locked...... mostly cuz i dont use live... and it works great ... had no problems with it ...other then that i cant be much help sorry ....

Edited by SirHexx, 11 July 2003 - 04:34 AM.


#3 No_Remorse_666

No_Remorse_666

    The Mad Head Modder

  • Head Moderators
  • PipPipPipPipPip
  • 1,871 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 11 July 2003 - 04:26 AM

The bios on the mod chip is what gets you past the unlocked HD not evox dash.
the M$ dash will not load from an unlocked HD if the mod chip is off

you only need to lock the HD if you plan to go on Xbox Live.

Edited by No_Remorse_666, 11 July 2003 - 04:28 AM.


#4 Terrorbyte

Terrorbyte

    X-S X-perience

  • Members
  • PipPip
  • 385 posts
  • Xbox Version:v1.3

Posted 11 July 2003 - 04:55 AM

Long night...I'm an idiot.

All I had to do was allow EvolutionX to boot, then flip the switch to disable the chip, then select M$ Dashboard from EvolutionX. Worked like a champ. Wanted to reassure a friend that he could still get on XBOX live without the chip being detected...should be good to go now.

Leaving the chip enabled and then booting to M$ dash obviously doesn't work due to D0 being grounded. That explains why the M$ Dash would crash if the chip was left ON. Whoops.

Thanks for your tips, definitely cleared up a few things for me.

Edited by Terrorbyte, 11 July 2003 - 04:58 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users