Jump to content


Photo

Just Wondering...


  • Please log in to reply
4 replies to this topic

#1 raptorman

raptorman

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 11 July 2003 - 02:37 PM

I'm a noob. I did all the work (installed chip, installed all popular programs) and I only posted one question here. Here is my second question;

How come other people see "xecutor2" underneath the Xbox logo when they boot thier system up and I see "MS." Just wondering. I don't really care what it says, i just figured that its a new thing with the new chips (legal mumbo jumbo). If some one wants to answer it will cure the mild curiosity i have.

#2 IHG

IHG

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts

Posted 11 July 2003 - 02:56 PM

Hi,

Firstly, it is X-ecuter and not Executer or Xecutor cool.gif

Your boot up screen is bios dependant, this is from the install guides on the main site: http://www.xbox-scen...n_diagrams.html
QUOTE
- If you flashed your X2P with a X-ecuter2 4973 (or later) you should see "XECUTER2" instead of "MS" under the black XBOX logo or with Evox Bios 2.6/3.6/D.6 you should see "Matrix Inside".



#3 raptorman

raptorman

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 11 July 2003 - 02:59 PM

yeah didnt quote the executor right. anyway. thanks for the reply..no need to click the tutorial. everything is working fine on my box. i was just curious why my says MS and others dont. no big deal.

#4 Devil-Man

Devil-Man

    X-S Genius

  • Members
  • PipPipPipPip
  • 757 posts

Posted 11 July 2003 - 03:02 PM

the quote is wrong......
if you're using an evox bios like d.6 it will say 'MS' that's all it is. you should update your ship anyways to the newest x2 bios. when you do it'll say 'Xecuter2'


#5 raptorman

raptorman

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 11 July 2003 - 03:11 PM

Thanks man. I knew there was somthing funny about the quote.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users