Jump to content


Photo

Help Fast


  • Please log in to reply
4 replies to this topic

#1 H3rEye51nRoam

H3rEye51nRoam

    X-S X-perience

  • Members
  • PipPip
  • 301 posts

Posted 12 July 2003 - 05:16 AM

Ok guys, yet another one of my probs here. I tried to format to get an extra 2 gig but it went all wrong. What happened was the guy I got the hdd from had extra stuff below for flashing some bios or something to it and it got mixed. So when it was running the format afterwards it tried some flash and said like error file missing. Now how do I get this to work again? I keep getting error 13 but then I tryed reflashing my chip. I used 4 diff color mods. The one I was using when trying to format works but just loads the games in my drive right up, it won't load evox. The other 3 bios I flashed onto it won't work at all and when booted up, immediately display error 21. What happened and how do I fix it. Thanks *Update, found the orig. evox.ini and what he had after it. He had
[Menu]

Section "Root"
{
Item "Launch DVD",@14
Section "Launch Menu"
{
Section "Apps"
{
AutoAddItem "e:Apps"
SortAll
}
Section "Emulators"
{
AutoAddItem "e:Emulators"
SortAll
}
Section "Homebrew Games"
{
AutoAddItem "e:HomebrewGames"
SortAll
}
Section "Retail Games"
{
AutoAddItem "e:RetailGames"
SortAll
}
}
Section "System Utils"
{
Item "Settings",@9
Item "Flash BIOS",@1
Item "Backup",@11
Item "Skins",@13
# Section "Install Menu"
# {
# Item "Install 4043",@210
# Item "Action 11",@211
# Item "Action 12",@212
# }
}
Item "MS Dashboard",@3
Item "Reboot",@5
Item "Power Off",@10
}

[Action_10]

LogFile = "f:test.log"
Info "Install 4034 Dashboard"
Warning "This will format all drives"
Warning "Install msdash 4034"
Warning "Flash BIOS to Evox 2.4"
Progress "Now Installing 4034 Dashboard"
#
# This will format alle drives ,copy the dashboard c: and flash the bios
#
ConfigSector "dash4034config.bin"
Format c:
Format e:
#Format f:
Format x:
Format y:
Format z:
copy "dash4034c" "c:"
# the flashbios will force a "power off" after the bios is flashed
flashbios "biosevox V2.4.bin"

[Action_11]


[Action_12]

Then everything below [MENU] and above [ACTION 10] I put in the string to format f drive. So what the heck happened. Looked lik it formatted my whole hdd. What do I do now? I have a backup of how it was. Would I just install it as a new hdd? It's not totally formatted or anything though. I don't know why I get the originals to load still though. Thanks

Edited by H3rEye51nRoam, 12 July 2003 - 05:25 AM.


#2 H3rEye51nRoam

H3rEye51nRoam

    X-S X-perience

  • Members
  • PipPip
  • 301 posts

Posted 12 July 2003 - 01:20 PM

Please someone help me. Do any of you know how to fix it? Do I just want to make a evox boot disc w/ the ini file to be edited to format for a new hdd? Or do I want to try to load a new evox cd? Thanks

#3 . / / A

. / / A

    X-S Member

  • Members
  • Pip
  • 135 posts

Posted 12 July 2003 - 01:27 PM

sry im a n00b but ill take my best shot, my guess would be that somethin is just not right with the evox and needs to be fixed with a boot cd

also check:
http://www.xbox-scen.../errorcodes.php
i dunno it didnt help me but what do i know im just a n00b

sry if i sounded stupid im just tryin to help

#4 B1ff

B1ff

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Xbox Version:v1.0

Posted 12 July 2003 - 01:32 PM

Simplest may just be to use the Slayer auto-installer, select to format your F: partition from there - or rebuild your retail HD in its entirety, whichever you prefer, then use the FTP server to get your own files back on there.

#5 . / / A

. / / A

    X-S Member

  • Members
  • Pip
  • 135 posts

Posted 12 July 2003 - 01:35 PM

HEY I WAS PRETTY CLOSE!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users