Jump to content


Photo

Panzer Dragoon Dirty Disc Error


  • Please log in to reply
3 replies to this topic

#1 AceHazard

AceHazard

    X-S Young Member

  • Members
  • Pip
  • 44 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 13 July 2003 - 06:42 PM

I am trying to play Panzer Dragoon Orta off of my harddrive but during the intro movie it will always lock up in the same place. Also, I will get a dirty or damaged disc error occasionaly. However, when I play the game off of the DVD it works just fine.

I assume if the game works fine off of the DVD then there is no reason why the data shouldn't work off of the harddrive. If the disc can be read and played fine then there is no reason that I can think of that would make the data un-readable when it is copied to the harddrive. I have tried deleting and re-installing the game a couple of times and the same thing always happens.

I have the latest X2 bios and the latest version of Evox running.

Any help or suggestions would be greatly appreciated.

#2 mike96sc2

mike96sc2

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,728 posts
  • Xbox Version:none
  • 360 version:none

Posted 19 July 2003 - 07:46 AM

Same problem here, is this media check? I used PxHDD 1.2a to copy it down there. Is there any sites with games that do have media checks and security codes where we can go to check before burning back onto a backup dvd or onto the hard drive?

#3 SirHexx

SirHexx

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts

Posted 19 July 2003 - 08:08 AM

i dont think its some kind of media check.... cuz it happens on m HDD version of Halo.... i use the dvd and its just fine ... so i'm thinking its just a bad transfer... but i'm too lazy to retransfer the game to my HDD.. this thread has givin me a reason to do so now ... i'll post in a couple of days if it worked ... sorry so long ... but i work like a dog on the weekends... peace.. biggrin.gif

#4 waltlove

waltlove

    X-S Senior Member

  • Members
  • PipPip
  • 253 posts

Posted 19 July 2003 - 03:06 PM

I'm running Panzer fine so it's not a media check of some kind... I was having the same issue with Mace Griffen so I tried another tool to copy it an it works fine now... I used PXHDD loader 1.2 inorder to get it to work. I used xboxcopy to pull down Panzer try it, it might work better.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users