Jump to content


Photo

Clock Loop


  • Please log in to reply
16 replies to this topic

#1 pholly

pholly

    X-S Expert

  • Members
  • PipPipPip
  • 646 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2003 - 06:27 AM

Could someone tell me what the clock loop i have read about is, what causes it and how it can be fixed or avoided all together. Thanx for any help you can provide.

#2 skankho

skankho

    X-S Enthusiast

  • Members
  • 11 posts

Posted 15 July 2003 - 11:20 AM

I just got burned with the clock problem too.

From what I understand, if you unplug your xbox for too long (the length of time can be variable), your xbox forgets what time it is and you have to reenter it. However, if you are booting to evox, this prompting doesn't happen in the way its supposed to. Mods, do I have that right?

I think that "Bert and Ernie Reloaded" will fix the problem, but obviously we can't ftp this exploit to the xbox anymore.

The only solution I've heard of so far is to connect the xbox's hard drive to your computer's secondary IDE.
http://xbox-linux.so...d=2002173055209

Does anyone know if this will work with XP?

If anyone else has also been burned with this, and figured out what to do, please post.
Thanks!

#3 pholly

pholly

    X-S Expert

  • Members
  • PipPipPip
  • 646 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2003 - 11:25 AM

Thanx for the reply, i hope someone can give some help on this. I would like to avoid it if possible or at least find a way to fix it.

#4 skankho

skankho

    X-S Enthusiast

  • Members
  • 11 posts

Posted 15 July 2003 - 02:31 PM

In the other nochip forum, there is a discussion going on about this. Take a look if you are interested. If I figure it out, i'll post here again.

http://forums.xbox-s...ST&f=45&t=76966

#5 pholly

pholly

    X-S Expert

  • Members
  • PipPipPip
  • 646 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2003 - 02:43 PM

Ok, thanks for the heads up. I'll check it out. Anyone who has any info to add feel free to add it here.

#6 skankho

skankho

    X-S Enthusiast

  • Members
  • 11 posts

Posted 15 July 2003 - 05:40 PM

To those who have a xbox in the clock loop:

Just let it sit there. I've tried everything, and I got so frustrated, I went back to the kitchen and paid some bills. When I came back, about an hour later, amazingly my evox screen was back up there.

I plugged in my crossover cable and ftp'd the original files back just to be safe. Whew!

So if you were about to take out your hard drive, and try to hot swap it, DONT!!!!!!!!!!!

Just let it sit there for awhile. It should go back to evox.
Good luck!

Edited by skankho, 15 July 2003 - 05:41 PM.


#7 pholly

pholly

    X-S Expert

  • Members
  • PipPipPip
  • 646 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2003 - 06:18 PM

Nice, thanx for the info. That is a relief, i would hate to f*ck up my xbox just to play emulators on it biggrin.gif

#8 vintage_guitar

vintage_guitar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,441 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 17 July 2003 - 01:47 AM

did you leave a game in there or what? i've had it sitting forever now, and i really don't wish to "swap"

#9 vintage_guitar

vintage_guitar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,441 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 17 July 2003 - 03:52 AM

bump^

#10 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 July 2003 - 04:42 AM

same thing just happened to me...
ok, i just hit a and start a whole bunch and it went to the evox menu...
i turned it off and abck on and its doing the same thing tho so i dunno wtf the problem is

#11 vintage_guitar

vintage_guitar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,441 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 18 July 2003 - 09:54 AM

i got mine working by having it hooked up as if i was gonna connect to it (plugged to my router) sitting there trying to boot DVD movie, good luck (took it like 8 or 9 hours)

#12 BurnOmatic

BurnOmatic

    X-S Member

  • Members
  • Pip
  • 149 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 July 2003 - 11:23 AM

is there any way that we could do a mod , say like connecting a power battery backup, kinda like what Computer mobos have, just for this, cause there are a shitload of peeps with this problem, why hasent anyone found out if this is possible, you know kinda like if you turn off your xbox, then the battery kicks in to keep the clock going, untill you plug it back in!!

#13 {later}

{later}

    X-S Senior Member

  • Members
  • PipPip
  • 242 posts
  • Xbox Version:v1.0

Posted 18 July 2003 - 11:28 AM

Why does everyone use the font files? I just have to boot up 007 everytime I want to load the complex program, but I will never get problems with the clock.

#14 skankho

skankho

    X-S Enthusiast

  • Members
  • 11 posts

Posted 18 July 2003 - 12:46 PM

Mad Gouki --
What I did after I got mine going again was to replace the hacked font files with the originals. So when I rebooted, the clock screen came on. I then changed the time, and took a deep breath.

Then, I booted up 007, and ftp'd to the box again, and reinstalled the font files.
I tried replacing the "bert is cheating" fonts with "b&e reloaded", but it didn't work. I'm just making sure not to unplug until a better hack comes along.

In general to everyone,
Each xbox takes a different amount of time to recover from the loop. People are still unsure of what breaks the loop. Although some have said to use the ethernet, and others have said to use the start button, neither of these methods worked for me. Give everything a shot, but if nothing works, just be patient.


#15 Wooger

Wooger

    X-S X-perience

  • Members
  • PipPip
  • 379 posts
  • Xbox Version:v1.5

Posted 18 July 2003 - 01:17 PM

QUOTE ({later} @ Jul 18 2003, 01:28 PM)
Why does everyone use the font files? I just have to boot up 007 everytime I want to load the complex program, but I will never get problems with the clock.

Can you eject disks from the drive?

Wooger




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users