Jump to content


Photo

Unable To Read Any Originals Games/audio Cds/dvds.


  • Please log in to reply
9 replies to this topic

#1 jeks

jeks

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 16 July 2003 - 04:13 AM

Well my english is poor so I'll make it short...

I am unable to read any Games or Audios cds or DVds ... I always obtain the msg of "wrong disc inserted, verify if it is a xbox games, bla bla bla, press eject" I tried to clean the lense with a special CD but of course... the DVD-rom was unable to read heh... wink.gif . So I decided to open the box and clean the lense manually ... with a Q-tip and a very little quantity of rubbing alcool, i clean the lense and the little mirror a the back of the drive... But no result sad.gif ... The drive spins and... i got the msg...

Anyone can help ? or maybe i can buy another dvd-rom ?

Thx for your reply guys

#2 RayTwoOneThree

RayTwoOneThree

    X-S X-perience

  • Members
  • PipPip
  • 343 posts
  • Location:DownTown Los Angeles 213
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 July 2003 - 07:58 AM

Ive gottan a few Xbox with this same problem.What you do is go out and get new IEEE Cable.A ribbin Cable.

#3 jeks

jeks

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 16 July 2003 - 05:17 PM

But what is a IEEE cable ? when i search this on google, I got printer cable

#4 omegaman313

omegaman313

    X-S Enthusiast

  • Members
  • 26 posts

Posted 18 July 2003 - 04:07 AM

I've had the same problem, if you are interesting in taking your xbox apart than reply. I fixed my problem, but I had to take my xbox apart and reconnect a couple of cords.

#5 Wapkaplet

Wapkaplet

    X-S Enthusiast

  • Members
  • 14 posts

Posted 18 July 2003 - 04:42 AM

I'm having the same problem! Is it really as simple as reconnecting some cables? What cables did you reconnect? Any info would be *greatly* appreciated!

Btw, my symptoms are original retail discs almost never read. Every once in a while they do read properly though. All of my various dvdr backups work perfectly. It's only retail discs that cause problems.

Thanks in advance...

#6 omegaman313

omegaman313

    X-S Enthusiast

  • Members
  • 26 posts

Posted 18 July 2003 - 12:32 PM

nevermind.

Edited by omegaman313, 21 July 2003 - 09:50 PM.


#7 Wapkaplet

Wapkaplet

    X-S Enthusiast

  • Members
  • 14 posts

Posted 18 July 2003 - 01:06 PM

Thanks for the info. Did you unplug and reconnect both ends of that cable, or just the one running to the circuit board?

#8 omegaman313

omegaman313

    X-S Enthusiast

  • Members
  • 26 posts

Posted 18 July 2003 - 06:27 PM

Just the one running to the board, but to be safe, if its easy, go ahead and reconnect both ends.

#9 Wapkaplet

Wapkaplet

    X-S Enthusiast

  • Members
  • 14 posts

Posted 21 July 2003 - 02:42 PM

So I've tried opening up my drive and reconnecting some cables, but no luck. Still the same problem. Can't properly or reliably read retail discs. I've cleaned the lens with both a disc based cleaner and with rubbing alcohol and a Q-tip, but it didn't help.

I had a friend bring his xbox over and we swapped DVD drives. Same problems exhibited with my drive in his system. His drive worked perfectly in mine.

This leads me to an uncomfortable conclusion. My (Thompson) drive is screwed. Does anyone know where I can buy replacement IEEE cables for the inside of this drive. Or anywhere that I can get an entire replacement drive (other than ebay).

I suppose I could attempt to adjust the POT, but frankly that scares the hell out of me.

Any help appreciated...

#10 Wapkaplet

Wapkaplet

    X-S Enthusiast

  • Members
  • 14 posts

Posted 21 July 2003 - 02:43 PM

Double post! D'oh!

Edited by Wapkaplet, 21 July 2003 - 02:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users