Jump to content


Photo

Please Help Before I Freak The F Out!


  • Please log in to reply
2 replies to this topic

#1 roenick97

roenick97

    X-S Enthusiast

  • Members
  • 5 posts

Posted 17 July 2003 - 01:07 AM

I have misplaced my original retail x hard drive,and my old little yellow cable for dvd got messed up , so i ordered another one , i have an x2lite , got my new cable installed dvd drive now wont eject by hitting eject on front of console (guess thats the only way)
So I have a regular dvd drive hooked up as slave , new hdd 60 gig set to cable select, i tried master too.
I burned slayers evox installer to cdrw, dvdr, and dvdrw , none would boot, I get the oops somethings wrong error code 16 everytime, if i screw around , it sometimes comes up in only half the screen, real weird. So how the heck can I get it to boot off cd/dvd , or how can i get evox onto the new hdd without the cd boot?
Tried for 2 days, read everything i could find, replaced grey hdd cable , nothing. sad.gif
Thanks in advance.


#2 trob

trob

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,327 posts

Posted 17 July 2003 - 01:11 AM

Your clock has been reset and every time you boot your xbox is tring to load xboxdash to fix it. You will have to figure out a way to bypass the clock reset or get your original xboxdash and file on the hd.

#3 stig

stig

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 17 July 2003 - 01:29 AM

You either need an X2 lite programmer or swap in a X2 Pro. Then you need to flash either chip with the EvoX D6 BIOS.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users