Jump to content


Photo

Xsnes9x Won't Boot Roms


  • Please log in to reply
3 replies to this topic

#1 TheJB

TheJB

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:Canada

Posted 17 July 2003 - 05:35 PM

I recently downloaded xsnes9x version 1.04. I tried to get the newest build but could not locate it. So anyways, i uploaded every file of xsnes9x to my xbox HDD via FTP along with 3 roms with the file extension of .fig. So, i boot up xsnes9x, but when i press "A" on a rom, nothing happens. It's like i never even pressed the button. I even tried other roms with different file extensions like .srm and .scm and the same thing happens. What's wrong here? blink.gif

#2 pelago

pelago

    X-S Expert

  • Members
  • PipPipPip
  • 641 posts

Posted 17 July 2003 - 07:53 PM

Not sure, but don't bother trying to open .srm files. They are not roms but are saved ram files. Just so as you don't go mad trying to make them work! .fig files are roms, never heard of .scm. Try checking your roms in romcenter or similar, and checking them in PC SNES emulators.

#3 Harteex

Harteex

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 17 July 2003 - 11:32 PM

The most common problem with any homebrewn application is that you have in-game reset enabled in Evo-x... disable it.

#4 feflicker

feflicker

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,626 posts
  • Location:Scottsdale, AZ
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 July 2003 - 11:38 PM

Zip your roms and try it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users