Jump to content


Photo

Flashing Issues With An Xecuter 2.1 Pro


  • Please log in to reply
3 replies to this topic

#1 PfhorSlayer

PfhorSlayer

    X-S Enthusiast

  • Members
  • 21 posts

Posted 19 July 2003 - 06:21 AM

Well, I got my new motherboard today (after frying the old one, oops), and put my modchip on it. Luckily for me, it didn't explode this time biggrin.gif

Anyway, now I go to flash the modchip with the programmer (I had tried once before to flash the chip when it was on my borked mobo, and thus lost the cromwell flash bioses that were on it)...

I flip switch 4 to the ON position (the rest are OFF), attach the programmer directly to the PC, and in X2BM, I get the correct device and manufacturer codes. I stick some bioses in the slots (evox something-or-other, it's recognized by X2BM), and hit write. It writes, and after a few minutes, it finishes and gives me the verify error. I've read that this is pretty typical, so I've been ignoring it.

Oops, forgot to mention before, but I've tried every combonation of switch positions, and all of them do the same thing.

But, the bioses do not work. I get the two startups and then FRAG issue. So, I try to read the chip again, and it gives me four unknown slots. I'll repeat that the bios I am using has a recognized MD5 checksum. So... What's the deal here? Is my chip fried? If so, is my only alternative to fork out another $50 to replace it? Could something else be the trouble, either with the parallel connector or the ribbon cable or the flat, flexable cable that attaches the parallel connector to the little intermediate piece?

Any answers would be greatly appreciated.

Edited by PfhorSlayer, 19 July 2003 - 06:22 AM.


#2 Terrorbyte

Terrorbyte

    X-S X-perience

  • Members
  • PipPip
  • 385 posts
  • Xbox Version:v1.3

Posted 19 July 2003 - 06:32 AM

The chip MAY be bad, but try flashing your Xecuter Pro using the x2_4977 BIOS before giving up completely, just to rule out the BIOS file(s) that you are trying to use.

Also, rule out your solder job by using a multimeter to check for a consistent/solid signal on all points. If you used the pin header install method check your pins to ensure that you're getting a good signal. If your XBOX is fragging D0 is probably connected properly but one of your LPC solder points might be weak or not connected.

BTW, which version of the Xecuter Pro chip are you using -- 1.x/2.0/2.1/2.2?

#3 noz76

noz76

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 July 2003 - 12:40 PM

hello,

i've got the same prob, i try with every bios i found, on 3 different pc (XP, and 98), and again the same things. When i pull the fourth switch to ON, it appears that i've the good CODE 01 D5, but failed on verif.

I use the pogo pin to install my X2 PRO 2.1 and use X2BM to flash (and other like X2 CABLE or X2PRO ALL under DOS MODE)

I thought that if we've got the good CODE, the modchip would be OK isn't it?

thanks for help

#4 Kharoof

Kharoof

    X-S Member

  • Members
  • Pip
  • 88 posts
  • Location:Montreal
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 20 July 2003 - 12:56 PM

Jjust a lil thing you should note in case you haven't, make sure the ENABLE/DISABLE switch is set to ENABLE. if not, it will write like you say, then it will fail verify (due to the long cable u're using). i had that same problem, took me 2 days to notice the damn jumper, after that everything was fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users