Jump to content


Photo

Ftp Access Issue


  • Please log in to reply
6 replies to this topic

#1 lumbardh

lumbardh

    X-S Enthusiast

  • Members
  • 21 posts

Posted 19 July 2003 - 04:31 PM

I've added a 120 gig HD, and I am able to ftp to my xbox using fetch (Mac user). My problem is I can't add anything to the directories.

It's giving me some random error message.

I try and add a skin folder and it just won't let me.

Any help?

Hank

#2 lumbardh

lumbardh

    X-S Enthusiast

  • Members
  • 21 posts

Posted 20 July 2003 - 08:33 PM

anyone? I've been trying to search for this, but there's nothing I can find.

Do I need to unlock the HD?

#3 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 July 2003 - 08:45 PM

locked is fine...
are you sure you have space in the partition you are putting this.

#4 incansun

incansun

    X-S Senior Member

  • Members
  • PipPip
  • 199 posts
  • Location:Redlands, CA
  • Xbox Version:v1.6
  • 360 version:none

Posted 21 July 2003 - 03:07 AM

What FTP program are you using? I'm using WSFTP Pro and was getting errors when I was simply just dragging and dropping between folders. I used the green directional arrows and it worked perfectly. Try that.

#5 lumbardh

lumbardh

    X-S Enthusiast

  • Members
  • 21 posts

Posted 22 July 2003 - 05:00 PM

I'm using fetch, for macintosh. I czn see the directories and move around in them, but can't place anything.

dry.gif

#6 Oatmeal

Oatmeal

    X-S Enthusiast

  • Members
  • 7 posts

Posted 25 July 2003 - 01:29 AM

I have a frustrating FTP problem for you. I'm trying to upload mp3 files through ftp using wsftp and only particular files will transfer. I have not been able to figure out what is different between the files to cause one to work when another file in the same source folder being transfered to the same destination folder doesn't. Has anyone had a similar problem?

Laptop -> Router -> Xbox

(Aug 12, 03) Found the Solution. The Xbox File Structure limits the length of a filename. I've found a few different sources in the forums that say the limit is 38 or 42 characters. regardless, that's the problem solved.

muhaha.gif <-my ass after an evening of Rickard's Red and Attic Pizza

p.s. turn off your xbox and turn on most extreme elimination challenge!

Edited by Oatmeal, 12 August 2003 - 06:52 PM.


#7 drnewton

drnewton

    X-S Enthusiast

  • Members
  • 5 posts

Posted 02 August 2003 - 05:22 PM

WRT Oatmeal's problem, I was experiencing the same thing, and I found that I can't transfer files > 32MB. I can't find anything else similar here though, so I'm going to start a new thread.

drnewton.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users