Jump to content


Photo

No Frags Enabled Or Disabled, But Won't Flash.


  • Please log in to reply
No replies to this topic

#1 Sir Auros

Sir Auros

    X-S X-perience

  • Members
  • PipPip
  • 310 posts

Posted 19 July 2003 - 06:56 PM

I had a friend install it for me and when I got it back in the mail, I tried it out. The Cromwell bios didn't appear and I tried the switches in all kinds of configurations, but nothing happened. I've tried to flash a different bios using X2BM, but I keep getting an error that says that no xecuter 2 pro is found. The Xbox loads normally when the chip is disabled and it loads normally when the chip is enabled. Does this mean the guy didn't install the d0 and LPC points correctly or that the parallel cable I'm using is the problem?

I think the parallel cable/port may be an issue since I've run X2BM without a parallel cable even attached and I get that same error message, so I may have to try this on a different computer even.

I don't have the tools or know-how to work on the chip myself, and I want to be really sure that I know what the problem is before I tell the guy that he needs to reinstall it and pay for the shipping himself. I'd ask him more about it, but he's out of town for the next few weeks. unsure.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users