Jump to content


Photo

Ma/007 With Phoenix Bios Loader Tutorial


  • Please log in to reply
346 replies to this topic

#31 vintage_guitar

vintage_guitar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,441 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 20 July 2003 - 01:40 PM

QUOTE (RiceCake @ Jul 20 2003, 12:54 AM)
Wow, great tutorial...

I finally understand how to do this smile.gif! Before I was lost sitting there going 'duh?' wondering how the hell these loaders were being run, all the confusing talk about bert and ernie hacks...

Well now I just need the hardware!

Edit: Loading a new BIOS loads all features in the new BIOS right? Not just a crappy half-patch? I mean, this does fix the DVD eject problem?

no..it is not yet complete there are a few bugs to iron out.. as in a remote during DVD playback resetting issue-reported by artifex-

and i fixed the resetting issue using the reloaded fonts

Edited by vintage_guitar, 20 July 2003 - 01:42 PM.


#32 jasonx2k

jasonx2k

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 July 2003 - 02:44 PM

YEAH It now works! rolleyes.gif smile.gif

I can now boot to Phoenix then EVOX and can jump to M$ Dash. love.gif

(LIVE does not work though. Get a black screen and hang up on it. But, I dont want to get banned so it doesn't matter. I can use the alternatives for now.

Heres my sucess story;
After trying all the dashboard exploits that have came up in the past 2 weeks none would allow me to see the DVD drive. Kept getting the diplicate C: drive. or just the video tracks. I was ready to forget it and install a chip.
Then I stumbled across this thread. MANY MANY THANKS TUTU!!!

I have used this on 3 different units and it works perfectly on all 3.
1 - 4817 dash / 4920 K
1 - 5101 dash / 4920 K
The other I didn't get the specs on.

I made these modifications though.

The 4817 I used the habibi 007 game save.
The 5101 I used the Free Evox 007 game save.

(Note) I have concluded that the game save has no effect other than to let you ftp the info to the drive at first.

First thing I did for both units, was use the Kraken Tut to run M$ Dash.

Second, trip to xbins, grabbed Complete_Signed_Phoenix_Bios_Loader.
Dumped complete contents to c:root, less .nfo file.

Third, Modified Evox.ini to go to new M$ Dash created with Kraken tut.
example; MSDashBoard = "c:newdash.xbe"

(Note) I had problems running some CD backups and HD backups untill I changed all instances of IGR to = NO in EVOX.INI file. Now they all run fine. And can still use IGR from pad.

Fourth, Rebooted, got Phoenix Intro, Logo, then EVOX! YEAH!
Hit M$ Dashboard, up comes ol Greenie. YEAH!
Poped in backup. Hit, Launch DVD from Evox, up comes game. YEAH!

beerchug.gif MANY THANKS TUTU pop.gif

I wish to thank all who have helped to make this all a possibility. beerchug.gif



#33 Jacob2003

Jacob2003

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 20 July 2003 - 03:14 PM

In the news it linked to this post. I have the dvd remote reset problem, its a pain. Kernel 3944, Dash: 4920. Hacked dash: Freevox. Bert and ernie reloaded. When I load a dvd it does it without even loading the fonts. So I beleive the reset is due to the fact it can't find the fonts it needs to display the info associated with the remote button. Someone might have already said this, I didnt have time to read through the post.

#34 XBox_Master_King4469

XBox_Master_King4469

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts

Posted 20 July 2003 - 04:03 PM

QUOTE
no..it is not yet complete there are a few bugs to iron out.. as in a remote during DVD playback resetting issue-reported by artifex-

and i fixed the resetting issue using the reloaded fonts


i have the dvd remote bug too, expect mine is with EvoX w/ B&E Reloaded (BigFonts) and i still get the dvd remote bug......someone fix it now!!!!

#35 ballzak

ballzak

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 July 2003 - 04:07 PM

Thanks This is the fix I needed. Followed the Tut. and Bang... I can play ncaa 2k4 of the Hd. And also boot to the M$ dash if I want. I havent had the time reset yet, as my Xbox always has done Since I got it

3944
3944

8Gig original Hd

Gona try kotor Now..


Thanks again. beerchug.gif

#36 XBox_Master_King4469

XBox_Master_King4469

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts

Posted 20 July 2003 - 04:19 PM

i have started a DVD Remote Playback Bug Topic On The 1st Page... (EvoX, Complex, Phoenix...ect. ect) if you have this prob please tell us in that topic so we can get this prob in the open and fixed! smile.gif thanx!!!!

#37 alagares

alagares

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 20 July 2003 - 04:39 PM

Hi

Nice tutorial TUTU

I was thinking if its possible to make a permanent solution to an unmodded xbox by:

1) ftp the evox.xbe and evox.ini to the C: drive
2) then rename the xboxdash.xbe (original MS dashboard) to msdash.xbe
3) rename evox.xbe to xboxdash.xbe
4) and make a link in evox.ini to look for the msdash.xbe

This is assuming that the xbox bios can load the evoxdash.xbe (now called xboxdash.xbe).
Can it be possible? or the evoxdash.xbe needs to have a key or be sign with MS code in order for the bios to load it?

How can the evoxdash be sign so the original xbox bios will load it?


Thanks a lot
alagares

#38 deadly

deadly

    X-S X-perience

  • Members
  • PipPip
  • 407 posts

Posted 20 July 2003 - 05:51 PM

E&B Reloaded>Phoenix BIOS loaded w/x2 4977>evox
IF you use a hex editor and do the x.t.f trick then if you point evox to new Dash then the DVD remote will work great.But you have to insert DVD after evox is loaded/after M$ dash tried to read it.

#39 IntestineMan

IntestineMan

    X-S Senior Member

  • Members
  • PipPip
  • 188 posts

Posted 20 July 2003 - 06:26 PM

For those using a renamed, modified xboxdash.xbe (ie. msdash.xbe) that has fonts as XFT...

You can just rename or delete that XODASH folder in C:\ and then the Xbox Live TAB disappears - cleans it up and don't have to worry about accidentally going in there.



#40 Blue Thunder

Blue Thunder

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 20 July 2003 - 07:44 PM

I can't get to xbins.org - aarrrrggggghhhhh! sad.gif

#41 synthetic.bear

synthetic.bear

    X-S Enthusiast

  • Members
  • 10 posts

Posted 21 July 2003 - 01:20 AM

Hey guys, I'm having trouble getting into Xbins.com... Does anyone know where I can find the file "Complete_Signed_Pheonix_Bios_Loader.rar" elsewhere (or maybe someone could host it for a while)? Thanks.

#42 Geoman_nl

Geoman_nl

    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 July 2003 - 03:52 AM

I found it on eMule/eDonkey.

Succes!

#43 VCD_Junky!

VCD_Junky!

    X-S Enthusiast

  • Members
  • 10 posts

Posted 21 July 2003 - 12:47 PM

I just thought I would add (in case anyone hasn't already noticed) that you can delete the file phoenix.raw on your C drive to remove the Phoenix image when your box boots. Also a file is created (introflag.lock) which I believe signals the default.xbe not to do the Phoenix animation sequence again (after the first boot).

...so if you were doing a box from scratch, you could delete the file phoenix.raw and create an empty file introflag.lock and you would be good to go.

Please note: this is just for customizing your box only. I believe that any groups release that incorporates Phoenix Technology© in it ( laugh.gif ) has to have its original Phoenix Evox skin and the aforementioned files intact.

Edited by VCD_Junky!, 21 July 2003 - 12:52 PM.


#44 Pyroboy123

Pyroboy123

    X-S Enthusiast

  • Members
  • 4 posts

Posted 21 July 2003 - 01:26 PM

Hi, I'm really new to all this Xbox Hacking but I have a few questions.

I have a moded Xbox, with a homebrewn chip. I was thinking of getting a chip so I could switch between modded xbox and the debug xbox.

With this new Loader, I think that I dont need to buy this chip anymore.

Could someone tell me if I'm getting this wrong.

I can have my xbox boot evox like it is actually, and I can have a tab that will execute the Loader, making my xbox reboot into the debug bios ?
Then once done having fun debugging stuff, all I need to do is on/off the box and evox will come up naturally ?

If this is possible, could someone tell me how I can do this ?

#45 PooN

PooN

    X-S X-perience

  • Members
  • PipPip
  • 377 posts

Posted 21 July 2003 - 02:23 PM

my screens goes black.

ok, I copy evox to my C: drive so in addition to my original files, I have evox.ini and evoxdash.xbe along with a Skin folder

Then I do all that jazz with 007withevox and the phonix files.

then I use xbedump I signed, del, and rename.

zipped it up, loaded to HD, then loaded thru oo7

I see a cool looking phoenix, then i see eternal darkness.....

what am I doing wrong?

--PooN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users