Jump to content


Photo

Screwed Up The 007 Hack


  • Please log in to reply
5 replies to this topic

#1 supernovaman

supernovaman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 19 July 2003 - 08:27 PM

Can anyone help im pulling my hair out..
I was upgrading the bios on my xecuter2.2 Lite, all went well, updated ok then turned off as it should but then when i booted it up it now resets 3 times unless i remove the mod so it boots the original (5101) bios. Ok i thought ill do the 007 hack to flash the main onboard bios with an evo one. I got the hack to work first go but not thinking when i changed the file names and updated the dashboard with my pc i reseted the xbox. NOW the original dashboard wont boot up (screen flashes faint green for adjusting the date/time but resets machine over and over again) So now it wont boot originals because i need to set the time and it wont load that part. The harddrive is locked and i cant unlockit (seagate) so the maching is pritty well stuffed.

CAN ANY ONE HELP ME GET IT GOING AGAIN?????? PLEASE

#2 supernovaman

supernovaman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 19 July 2003 - 08:35 PM

I forgot to mention it is a v1.2 xbox so i dont know if a matrix would work on it or not.
And as soon as the d0 wire gets grounded (modchip turned on) the machine resets 3 times (xecuter v1 & xecuter2.2lite)

#3 Rob3121

Rob3121

    X-S X-perience

  • Members
  • PipPip
  • 345 posts
  • Interests:Xbox

Posted 19 July 2003 - 10:34 PM

What BIOS did you use when flashing the X2.2Lite?? I sounds like you flashed a falty BIOS on the X2.2.

You can only use a maxtrix TSOP flash with v1.0 xbox ...

#4 supernovaman

supernovaman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 July 2003 - 06:36 AM

The xecuter2.2 works fine in another xbox but i think i know how all this started :-
I flashed the x2.2 with file "xecuter2.v1.noani.blue.xecuter-enc.bin" so it would show a blue xbox logo and it does on the other xbox.(I have got access to a v1 modded xbox).

Could it be that i know for sure now that when i flashed this bios to x2 i remember that i had left the mod enabled so could that be the prob??
I have read that some other people have had that prob on other modchips.
if anyone knows how to unlock the harddrive i prob. could boot it on the other xbox and gain access to the files, i tried a HOT SWAP on the harddrives with configmagic-final and it reports unable to unlock harddrive. I have the password if it helps.

Thanx....

#5 supernovaman

supernovaman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 July 2003 - 09:38 AM

SORTED !!!! biggrin.gif biggrin.gif
I Re-flashed the x2.2lite with evoxD6ejectfix bios with another xbox, put the x2.2 in the v1.2 xbox and YES i shouted it now boots up fine. It must have been that i flashed the x2.2 with an old bios that doesnt support a v1.2 xbox so now to sort out the original harddrive in case i have anymore probs.

THANKS ROB3121, its only that you said about a wrong bios image it got me thinking but i was scared to flash anymore incase i messed up another xbox. But i done it and now all is fine FOR NOW!!

THANKS

Edited by supernovaman, 20 July 2003 - 09:38 AM.


#6 Ill187

Ill187

    X-S Enthusiast

  • XS-BANNED
  • 8 posts
  • Xbox Version:unk

Posted 22 July 2003 - 03:14 AM

I was just about to suggest useing another box to flash it. wink.gif
Oh you might want to try and update your xbox dash if you still get probs with it loading.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users