Jump to content


Photo

Kotor Freeze On Load And Save


  • Please log in to reply
12 replies to this topic

#1 jpcapone

jpcapone

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 20 July 2003 - 12:59 AM

nothing works. my clock has the right time at least in the xbox dash. is there another time and date that everyone is talking about? any other suggestions?

#2 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 July 2003 - 02:49 AM

Don't have your game on E

#3 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 20 July 2003 - 03:07 AM

QUOTE (shanafan @ Jul 19 2003, 11:49 PM)
Don't have your game on E

uhh.gif How would this make a difference?

#4 jpcapone

jpcapone

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 20 July 2003 - 02:25 PM

its not on e its on f. any other ideas?

#5 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 July 2003 - 02:31 PM

QUOTE (Xeero @ Jul 20 2003, 12:07 AM)
QUOTE (shanafan @ Jul 19 2003, 11:49 PM)
Don't have your game on E

uhh.gif How would this make a difference?

I thought that was an issue...too much reading hurts eyes.. unsure.gif

#6 Xeriak

Xeriak

    X-S Senior Member

  • Members
  • PipPip
  • 298 posts
  • Location:Manitoba, Canada
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 20 July 2003 - 02:33 PM

@_@ I guess I'm a very fortunate person then.... I still haven't encountered any problems with my backup of KOTOR... Its on Drive F and I'm using a cheapmod with the X2 4977 bios... Also I do leave my xbox unplugged sometimes and need to reset the clock on the dashboard... but the game still works XD

Hmm.... jpcapone... this may be a stupid question.. but do you have all 3 IGR's disabled in EvoX??

#7 FragD

FragD

    X-S Enthusiast

  • Members
  • 9 posts

Posted 20 July 2003 - 09:16 PM

I'm in the same boat as the original poster. I can play the game fine, it just crashes on Save / Load

My system clock is correct aswell

#8 jpcapone

jpcapone

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 21 July 2003 - 06:10 PM

ok i hate to admit this but xeriak is right. i had to turn off igr. i hadnt even thought of that because most games just dont work if that causes a problem for them. this game would boot up but freeze at save and load. thats why i didnt think of it because the games that didnt work with it on i just didnt play because that is by far the coolest feature. but anyway this game makes it worth turning igr off. now i can play soldier of fortune too woopdiefriggindoo!!!

Edited by jpcapone, 21 July 2003 - 06:11 PM.


#9 FragD

FragD

    X-S Enthusiast

  • Members
  • 9 posts

Posted 21 July 2003 - 06:27 PM

whats IGR?

#10 jpcapone

jpcapone

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 21 July 2003 - 06:44 PM

ok if i see you asking questions dumber than mine again i am going to flame yo azz like the human torch. this time ill be nice. in game reset....

#11 FragD

FragD

    X-S Enthusiast

  • Members
  • 9 posts

Posted 21 July 2003 - 06:46 PM

Bitte Sehr

(i'm not up to speed on all the xbx lingo)

#12 jpcapone

jpcapone

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 21 July 2003 - 06:48 PM

ya but remember to search before you post. i did a search on igr and found the answer in 5 seconds...

#13 N00bvin

N00bvin

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,617 posts

Posted 22 July 2003 - 01:40 AM

...I've got IGR on... no problems...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users