Jump to content


Photo

Missing Ms Dash -- Error Code 21


  • Please log in to reply
2 replies to this topic

#1 phillyjjo

phillyjjo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 21 July 2003 - 08:45 PM

I flashed the BIOS from xecuter2 4976 to 4977. At the initial power-up after the flash, I recieved Error 07 (HDD timed out). I cycled power and booted normally into evox. When I tried to load the ms dash to adjust the clock I recieved Error 21. The only step I've taken so far is to try rolling back the BIOS, but the same error occurs now with the 4976 bios.

I would like to restore from a back I made using the evox backup utility but I don't know the procedure to restore. The backup files are bins, and there is no simple "restore backup" selection.

The rest of the xbox features are perfectly fine. I'm playing games from the harddrive normally, and all the apps work.

FYI: it's a v1.1 xbox running evox with an 80GB Maxtor hdd.

Thanks for any help in advance

#2 LEDHaywire

LEDHaywire

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts

Posted 21 July 2003 - 08:50 PM

Sounds like you tanked your dash xbe file. Look in the binaries or Efnet channels for "Slayers Xbox Installation Disk", Burn it to CD-RW and pop it in the box. Select the option to install the XB Dash and you should be fine.

#3 phillyjjo

phillyjjo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 July 2003 - 02:28 PM

I got the Slayer EvoX Auto-Installer, but its documentation leads me to believe that I need to reinstall the ms dash myself from the backup. I figured out where the back saves to now, I was looking in the wrong directory before.

I'm keeping the slayers disc handy if and when my current HDD takes a crap.

Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users