Jump to content


Photo

Over-scraped The D0?


  • Please log in to reply
14 replies to this topic

#1 Thomas_Pierce

Thomas_Pierce

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 July 2003 - 05:14 AM

HELP!!! (MY very firt modchip install)

I think I obliterated my top D0 point when I was prepping it for soldering tonight I started scraping the d0 point and didn't have a small screwdriver as the tutorials suggest so...

I taped around the area and used the tip of a very sharp knife (oops) to clear the pcb of the coating but when I looked to see if it was clear. it sure was (no ring left, well from what I can see) so I decided to put it back together without the mod and when I turned it on all i got was two reboots and FRAG please tell me my xbox aint dead.

Can I still use the bottom (alternate d0) or can I fill the (obliterated) top point with some solder or is it a broken trace for good. Maybe someone out there can tell me something good. sad.gif

#2 altxf4

altxf4

    X-S Enthusiast

  • Members
  • 11 posts

Posted 23 July 2003 - 06:43 AM

i dont know if i am correct on this, but Motherboard have multiple layers. the ring at D0 was a link to traces at other layers(traces you cant see). by obliterating the D0 ring, you killed the connections to these other traces. your best bet would be to solder the D0 point closed (takes a very steady hand and a fine tip iron, and small solder) and pray it makes connections with the traces.


I am new to the xbox mod comunity myself, but i have dons of experience with Normal Computer hardware, so that is what i am basing my conclusion on!

#3 Thomas_Pierce

Thomas_Pierce

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 July 2003 - 02:19 PM

First off, Thanks for your insight.

Do you think a mod installer would be able to repair the damage done? or possibly figure a workaround of some sort? I would hate to shell out another $180 because of sheer stupidity. Thanks again.

unsure.gif

#4 frozen lake

frozen lake

    X-S Young Member

  • XS-BANNED
  • Pip
  • 51 posts
  • Location:UK
  • Interests:games, sex, movies, sex, music, sex
  • Xbox Version:unk

Posted 23 July 2003 - 02:57 PM

wel i did not "prepare" DO point and mine works fine.

#5 whiffin

whiffin

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,133 posts

Posted 23 July 2003 - 03:01 PM

If your xbox still works (which it may do) you can use the alternaive d0 point on the other side of the mobo for the mods

HTH

#6 altxf4

altxf4

    X-S Enthusiast

  • Members
  • 11 posts

Posted 23 July 2003 - 06:23 PM

i say your best bet to is to solder the D0 hole closed, and use the alternate D0 point. if that doesnt work, you might end up shelling out $180. I didnt prep my D0 point because there was nothing blocking it. Don't prep D0 unless junk is covering it.

#7 Thomas_Pierce

Thomas_Pierce

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 July 2003 - 09:49 PM

Guess what guys, I went ahead with the mod. wire install, tinning the D0 wire to the top (obliterated) D0. Enabled the chip before booting and got the cromwell screen (successful boot! - yippie!)

I was so happy I couldnt believe it was working so I booted down then booted up and got FRAG, gave a second or two and rebooted and it was back up. but when I disable the chip FRAG time again. I can deal with a half dead xbox... I guess.

Any ideas?

#8 altxf4

altxf4

    X-S Enthusiast

  • Members
  • 11 posts

Posted 23 July 2003 - 10:32 PM

well its sorta good you got a $90 xbox now since only half works. try resoldering the D0 again and use flux down in it, might get it all back.

#9 Thomas_Pierce

Thomas_Pierce

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 July 2003 - 10:49 PM

After a few more ons and offs (for testing) it's back to a completely dead xbox (well not exactly, just flashing green instead of FRAG). I will re-solder and get back to you.

Edited by Thomas_Pierce, 23 July 2003 - 10:59 PM.


#10 loki

loki

    X-S X-perience

  • Members
  • PipPip
  • 309 posts
  • Location:Portland, OR
  • Xbox Version:v1.0

Posted 24 July 2003 - 12:11 AM

pop.gif well, you could always get a new mobo off ebay blink.gif
try to not do that again if you get a new one

#11 altxf4

altxf4

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 July 2003 - 08:21 AM

When you get to re-soldering it please update us Thomas! Thanks!


off topc: I have a Cat Named Loki...the god of Mischief!

Edited by altxf4, 24 July 2003 - 08:22 AM.


#12 Thomas_Pierce

Thomas_Pierce

    X-S Enthusiast

  • Members
  • 23 posts

Posted 24 July 2003 - 02:08 PM

OK, didn't really resolder every point just the ones I thought to be weak including the D0 retinned it too, well still same thing boots good with chip enabled, Frag when disabled.

XBOX w/X2.2Pro behavior so far...

Boots into update BIOS screen (cromwell)

After it is on for more than 5-10 minutes it will not boot into BIOS screen, it starts flashing green (locked drive?)

Will not boot with chip disabled (how will I flash through CD?)

Is it possible to boot up with mod enabled, disable it with xbox on and flash with boot disk or should I try LPT cable flash?

At least I know I can always cop an xbox mobo for $85 USD, and with all this soldering and resolder of the mod my confidence in soldering has gotten a boost! I wont make this mistake twice, just pissed I made it once. mad.gif

#13 SupeRdUPErBlakE

SupeRdUPErBlakE

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,976 posts
  • Location:Knoxville, TN
  • Interests:Gaming, computing. Anything Geeky and I'm in. :)
  • Xbox Version:v1.0

Posted 24 July 2003 - 02:25 PM

QUOTE (Thomas_Pierce @ Jul 24 2003, 10:08 AM)
OK, didn't really resolder every point just the ones I thought to be weak including the D0 retinned it too, well still same thing boots good with chip enabled, Frag when disabled.

XBOX w/X2.2Pro behavior so far...

Boots into update BIOS screen (cromwell)

After it is on for more than 5-10 minutes it will not boot into BIOS screen, it starts flashing green (locked drive?)

Will not boot with chip disabled (how will I flash through CD?)

Is it possible to boot up with mod enabled, disable it with xbox on and flash with boot disk or should I try LPT cable flash?

At least I know I can always cop an xbox mobo for $85 USD, and with all this soldering and resolder of the mod my confidence in soldering has gotten a boost! I wont make this mistake twice, just pissed I made it once. mad.gif

If you disable your chip AFTER its booted it will do absalutely nothing. The first thing the xbox or any computer does when booting is look for the bios, ones it finds it and Loads it, it never looks at it again.

#14 orangerhino

orangerhino

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 294 posts
  • Location:Bothell, Washington
  • Interests:Modding XBOX
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 November 2003 - 10:09 PM

LOL! This guy killed his XBOX by cutting off his d0 point with a knife. laugh.gif

#15 GLaCiERDC

GLaCiERDC

    X-S Genius

  • Members
  • PipPipPipPip
  • 823 posts
  • Location:New York City
  • Xbox Version:v1.1

Posted 17 November 2003 - 10:21 PM

and you had to bring up this 4 month old post why?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users