Jump to content


Photo

Error Filesize


  • Please log in to reply
15 replies to this topic

#1 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 23 July 2003 - 11:57 AM

..

Edited by odd, 24 July 2003 - 08:13 PM.


#2 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 07:32 PM

please help!
i have a 4mbit flash eprom
flashend with my pc with xecuter2 bios
than i soldered the two points to the flashrom from the first picture of this page

http://www.xbox-scen...ashhomebrew.php

someone told me that i dont have to solder the points from pic 2,3 because this are only usefull for the onboard eprom
(please say if hes wrong)

ok now i can flash but its stopping at the half of the flash progress
and the bios cannot start anymore!

i have no switch anymore!
the complete chip should be writeable! sad.gif

i only wanna have the vga bios on my chip sad.gif

my chip: AMD - Am29F040B

HELP PLEASE sad.gif

Edited by odd, 24 July 2003 - 08:11 PM.


#3 Gazdaman

Gazdaman

    X-S Enthusiast

  • Members
  • 23 posts

Posted 24 July 2003 - 08:11 PM

8 x 512k is 4mbit. it's the size.

Gaz

#4 iLLNESS

iLLNESS

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 766 posts
  • Location:Ontario, Canada
  • Interests:computers, video games, my gf, movies, drinking
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 24 July 2003 - 08:42 PM

uhm no


8mbit == 4x 256KB, 2x 512KB, 1x 1MB
4mbit == 2x 256KB, 1x 512KB
2mbit == 1x 256KB

the xbox TSOP is 1MB

dont mistake 4Mbit for 4MByte... completely different things

you have a 4Mbit chip.. u need to flash it with a 512KB bios file... u can make it with some programs or in dos (i forget the exact command line)
something like:

copy biosname.bin + biosname.bin finalbios.bin

that takes a copy of biosname.bin and doubles itself to make it 512KB

if u use 2 diferent bios's the second bios will boot by default.. u can add a switch later..


#5 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 08:59 PM

i have a 512kb flashrom
the evox.ini is right! the bios is 512kb(VGA BIOS NOT 2 BIOS IN ONE)
when im flashing a 256kb image the flashing will end with success
but when i wanna flash a 512kb image the flashing will stop at 50%
i dont have a switch installen!

Edited by odd, 24 July 2003 - 08:59 PM.


#6 iLLNESS

iLLNESS

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 766 posts
  • Location:Ontario, Canada
  • Interests:computers, video games, my gf, movies, drinking
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 24 July 2003 - 09:02 PM

does your xbox boot even though it only flashes %50?


#7 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 09:05 PM

no, i have to reflash the chip with my motherboard!(wich can only flash 256kb bios files)

#8 philly_b

philly_b

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 24 July 2003 - 09:38 PM

what version xbox?

#9 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 09:39 PM

1.1

#10 philly_b

philly_b

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 24 July 2003 - 09:48 PM

why dont you just add a switch to the tsop top switch between vcc and a19 and flash half the tsop with x2 bios?

#11 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 09:49 PM

because i wanna flash a vga bios! the vga bios has 512kb sad.gif

#12 philly_b

philly_b

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 24 July 2003 - 10:05 PM

ya and whats the problem. flash half the tsop with vga and leave the other 512 original, itll work fine, ive did it 10 - 15 times.

#13 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 10:09 PM

my chip: AMD - Am29F040B
^---4mbit = 512kb
its no 8mbit chip!

#14 philly_b

philly_b

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 24 July 2003 - 10:11 PM

im speaking of the TSOP on the motherboard of the xbox.

#15 odd

odd

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 July 2003 - 10:15 PM

ohhh hmmm but then i have to complety remove my modchip??
how to flash this onboard bioschip??

Edited by odd, 24 July 2003 - 10:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users