Jump to content


Photo

Evox Initial Set Up


  • Please log in to reply
4 replies to this topic

#1 HackJack

HackJack

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 13 October 2002 - 04:00 PM

I am hoping someone can help me. I recently bought the exodus/matrix mod chip and successfully flashed it and installed it with evox bios 2.5. I am now trying to create the initial set up disc for evox. What I mean by that is creating a disk that can boot to my Xbox and allow me to ftp into it and rename files and copy the evox files over. Anyway I have been trying to create this disc for a long time and I have gone through about 20 cdrws!!!
I have been using Xiso to create the iso file to burn. I tried both the PrimoDVD and Nero 5.5.xx both of which didnít seem to do it. I desperately need help with this!!!!

If anyone can give me some advice on what I could possibly be doing wrong I would appreciate it.

Also if some one can let me know what is supposed to be in the iso that I burn to the cdrw just to make sure I have the right files in it?


#2 opjose

opjose

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,809 posts

Posted 13 October 2002 - 04:05 PM

Erase the disk FULLY.

Download the ISO version and burn it directly with the demo of RecordNow.

Try booting it. It should come up immediately.


#3 HackJack

HackJack

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 13 October 2002 - 11:27 PM

Well I tried to erase the disk and it still does not work. Is there anything else I should be doing? What version of EvolutionX are you using? Also I used the flashpack from #xbins and the bios was named 2.5 is that a good working version. I canít figure this out and any more help would be greatly appreciated. smile.gif

#4 King

King

    X-S X-perience

  • Members
  • PipPip
  • 350 posts

Posted 14 October 2002 - 12:51 AM

QUOTE (HackJack @ Oct 13 2002, 10:27 PM)
Well I tried to erase the disk and it still does not work. Is there anything else I should be doing? What version of EvolutionX are you using? Also I used the flashpack from #xbins and the bios was named 2.5 is that a good working version. I canít figure this out and any more help would be greatly appreciated. smile.gif

You are probably doing it right if you have burned discs before, but the CD-RW support in X-Box is finicky especially with a small amount of file on the disc.

If they are all the same brand CD-RW then try a different brand.

I know that I only have 1 successful boot in about 8 attempts with EvoX on CD-RW. The reason I mention file size is that larger files on the CD-RW seem to be more successful in being read.

If you have access to a DVD-R, put the evoX ISO on a DVD-R or DVD-RW. Mine booted first time when I did this.

#5 HackJack

HackJack

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 14 October 2002 - 02:41 AM

Iíve tried many different combinations of restarting/ejecting my discs but no matter how many times it still comes back to the same problem. I am going to try and get other cdrws and try that. I wish I had a DVD-r that would be sweet. OOOhhh well.

If there is any other advice I would greatly appreciate it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users