Jump to content


Photo

Dreaded Error 21


  • Please log in to reply
14 replies to this topic

#1 Painaxl

Painaxl

    X-S Enthusiast

  • Members
  • 12 posts

Posted 31 July 2003 - 01:52 AM

Hey everyone,

I bought an Action Replay and 007:AUF to mod my Xbox. I've followed the tutorials correctly. I've tried 4 different downloads of 007aufsavewithEvoxInstaller.zip and get them onto the card and then the harddrive. I load the save game and get error 21.

I'm using the NON-Platinum Hits version of AUF (#1448507) and my box is:
D: 4094
K: 4094

I searched, but there haven't been any definitive answers to this question. Any thoughts?

#2 Dustin420

Dustin420

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 31 July 2003 - 05:07 PM

same exact thing, i have a plat hits ver. and non plat hits version and i get error 21 everytime, ive tried tons of different files, but nothing works

k4817
d4920

Edited by Dustin420, 31 July 2003 - 05:08 PM.


#3 spIdeZ

spIdeZ

    X-S Senior Member

  • Members
  • PipPip
  • 241 posts

Posted 31 July 2003 - 07:43 PM

Check your pms.
(don't dare laugh you know what I mean) beerchug.gif

Edited by spIdeZ, 31 July 2003 - 07:45 PM.


#4 spIdeZ

spIdeZ

    X-S Senior Member

  • Members
  • PipPip
  • 241 posts

Posted 31 July 2003 - 09:47 PM

Oh well. Worked with my Mega X Key anyways.

#5 JimM

JimM

    X-S Enthusiast

  • Members
  • 2 posts

Posted 31 July 2003 - 10:02 PM

I get this if I load the save from the card. It only seems to work from the hard disk.

#6 Painaxl

Painaxl

    X-S Enthusiast

  • Members
  • 12 posts

Posted 31 July 2003 - 10:30 PM

I am running it from the harddrive. Still getting Error 21. Just tried AUF save number 5. No luck. Any one else have to work through this?

#7 Dustin420

Dustin420

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 01 August 2003 - 01:57 AM

just went and got mech assault, it doesnt work either, kinda sucks... looks like ill be buying a modchip anyways =p

Edited by Dustin420, 01 August 2003 - 02:04 AM.


#8 spIdeZ

spIdeZ

    X-S Senior Member

  • Members
  • PipPip
  • 241 posts

Posted 01 August 2003 - 03:40 AM

Does the 007 raincoat savegame work for you?

#9 paavoja

paavoja

    X-S Enthusiast

  • Members
  • 5 posts

Posted 01 August 2003 - 02:06 PM

I have the same problem when trying to load the 007 save game from the HDD. I've tried many different saves but with no luck.

K: 4034
D: 4034


#10 Dustin420

Dustin420

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 01 August 2003 - 05:21 PM

ive tried every save i can find, dont know why it wont work on my xbox, maybe when i tried to run it with the platinum hits version the first time it updated my xbox to not allow this exploit anymore?

#11 spIdeZ

spIdeZ

    X-S Senior Member

  • Members
  • PipPip
  • 241 posts

Posted 01 August 2003 - 07:55 PM

Nope, it should work with any current release of AUF. No idea why it doesn't work for you. Maybe it's a problem with the action replay?

Edited by spIdeZ, 01 August 2003 - 07:55 PM.


#12 Painaxl

Painaxl

    X-S Enthusiast

  • Members
  • 12 posts

Posted 01 August 2003 - 08:22 PM

I've been thinking that too (an AR problem). Most of the posts I see with the same problem with me have an AR. Would an original memory card help? Maybe if I update the AR transfer software? I'm going to update the software and see if that helps.

EDIT: Just tried the 007 raincoat save to no avail as well. Also updated the AR software and that didn't work either. Please someone help!

Edited by Painaxl, 01 August 2003 - 11:58 PM.


#13 xbZengo

xbZengo

    X-S Enthusiast

  • Members
  • 4 posts

Posted 02 August 2003 - 10:12 AM

I'm having the same problem with 007 AUF. I've got a 4034 kernel and my xBox was manufactured in October 2002, so I'm guessing it's either a v. 1.0 or 1.1. I've got an AR, and the zip transfers fine, I can copy it to my xBox hard drive fine, but when I try to load the mission, the GSOD with error code 21 pops up. I've tried a few different tutorials and pre-packaged files, but no luck.

The copy of 007 AUF I'm using is actually a Platinum (it says 1448517 on the label); is this a problem? I've read conflicting info on the forums - some say the exploit should work with any copy of the game (plat or otherwise), some say it won't work with the platinum, and some people seem to have problems with either one. But at the very least I am getting the GSOD coming up when I try to load, so it would seem that there's a chance the exploit should work. Are the prepackaged zip's (007aufsavewithEvoxInstaller and Mad Gouki's) good to use as-is (provided I rename and make a UDATA dir, whatever's necessary to get it on the memory unit), or is there something missing? Even if, say, the Network values in the evox.ini weren't correct for ftp purposes, shouldn't evox at least be coming up? I'd appreciate any help.


#14 somedude1506

somedude1506

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 02 August 2003 - 11:34 PM

It has to be an AR problem. I got the same error when I tried it. Just open the box and do the hd swap using the pause break method.

#15 JahRastaSoldier

JahRastaSoldier

    X-S Enthusiast

  • Members
  • 26 posts

Posted 03 August 2003 - 12:08 AM

Use the Audiohack Exploit it's much better. And doesn't fuck up your Xbox. I love the audiohack.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users