Jump to content


Photo

Xbox Reboots When Cd Ejects


  • Please log in to reply
13 replies to this topic

#1 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 August 2003 - 04:43 AM

Heh, here I am... with my newest question. I got Ed's Debian installed so I could watch DVDs, amongst other things. Noqw the problem is, when I eject the cd (either through the eject command or the button) the xbox reboots. Everything else is fine... Any ideas?

-B

#2 unsc1

unsc1

    X-S Expert

  • Members
  • PipPipPip
  • 723 posts
  • Location:Texas
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 August 2003 - 05:56 AM

check the ini to make sure on reset on reboot next to it it says no

#3 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 August 2003 - 02:07 PM

I assume you mean evox.ini... there is no line in the file that looks anything like that. Nor is there an entry in the Settings menu for it.
Maybe I should just re-install evox via ftp?

-B

#4 vidgms4me

vidgms4me

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,331 posts
  • Xbox Version:v1.0

Posted 01 August 2003 - 02:08 PM

It's a bios issue.

Use the x2 4977 bios. It has the eject fix enabled.

Edited by vidgms4me, 01 August 2003 - 02:08 PM.


#5 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 August 2003 - 03:04 PM

yup, the bios.

#6 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 August 2003 - 03:48 PM

That tutorial is a little puzzling. I don't have a modchip, so I'm not sure if it still applies. Any other tutorials for BIOS flashing out there?

-B

#7 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 August 2003 - 04:13 PM

Oops... nevermind. I found that I can make a Bios folder on C and flash through EvoX. Only problem is... it tells me Flash not writeable!! I'm stuck again.

-B

#8 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 August 2003 - 04:18 PM

unprotect the chip. i dont know what kinda you have though so i cant help you with that yet. blink.gif

#9 roar

roar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,399 posts

Posted 01 August 2003 - 04:19 PM

Care to tell us what mod chip your using? If it is an x2 there is a jumper that needs to be removed and if it is a matrix your dip switches need to be set correctly in able to write to it, if it is homebrew you may be outta luck? Depends on how it is setup... I think.

#10 musical_mercenary_420

musical_mercenary_420

    X-S Enthusiast

  • XS-BANNED
  • 4 posts

Posted 01 August 2003 - 04:21 PM

lol read his post he dozsent have a chip

#11 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 August 2003 - 04:29 PM

No mod chip.

-B

#12 roar

roar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,399 posts

Posted 01 August 2003 - 04:32 PM

QUOTE (musical_mercenary_420 @ Aug 1 2003, 01:21 PM)
lol read his post he dozsent have a chip

Ya, wish I would of read that...

I think there should be a no-modchip newbie forum, I unfortunatly am useless when it comes to that solution and would prefer not read those questions smile.gif

#13 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 August 2003 - 04:38 PM

sorry, i can't help. i read to fast and skip things sometimes. laugh.gif

#14 bigga

bigga

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,514 posts
  • Location:Yurop
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 01 August 2003 - 04:46 PM

i think you need to solder the jumpers on the motherboard to make it flash enabled. This tutorial might help you out a bit click here




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users