Jump to content


Photo

Need Help!


  • Please log in to reply
7 replies to this topic

#1 jxsilicon9

jxsilicon9

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 August 2003 - 04:56 PM

I installed my x2lite+ and flashed it with ozxflash then i flashed it with the slayers auto-install v2.1 which upgraded the flash to 4976. I went to install evox,xbmp and apps. slayers auto-install then said done. I restarted my xbox and the regular MS dash came up. i tryed all the different installs on the slayers auto-install they say done but the dashboard never loads.

#2 smokeingit

smokeingit

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 August 2003 - 05:20 PM

try it again. see if it boots up with slayers again... if it dont you did a pure solder job.

#3 jxsilicon9

jxsilicon9

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 August 2003 - 06:29 PM

Slayers disc boots but when i install evox,xbmp and apps for the slayers disc my xbox does not boot into evox.

Edited by jxsilicon9, 01 August 2003 - 06:30 PM.


#4 smokeingit

smokeingit

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 August 2003 - 06:31 PM

you did what again? try to boot from slayers or just power up the system? cause i said use the media again. if it does not with the Slayers then check your solder points.

#5 jxsilicon9

jxsilicon9

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 August 2003 - 07:12 PM

I start up the xbox, xecuter shows under the xbox logo. Slayers disc loads up when i am in the slayers menu i choose install/upgrade evox,xbmp and apps. The progress bar pops up says done i restart the xbox but evolutionx dashboard doesnt run. The regular MS dashboard pops up.

#6 jxsilicon9

jxsilicon9

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 August 2003 - 09:04 PM

Do i need to change xboxdash.xbe to run evox.

#7 bigga

bigga

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,514 posts
  • Location:Yurop
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 01 August 2003 - 09:39 PM

Is your evox dash called evoxdash.xbe? this is what the new x2 bioses are looking for on the c: drive

#8 jxsilicon9

jxsilicon9

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 August 2003 - 09:43 PM

Yes its evoxdash.xbe do i pose to name the MS dashboard to msxboxdash.xbe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users