Jump to content


Photo

Hu-go V8 Compatability List: Cd Version.


  • Please log in to reply
83 replies to this topic

#1 hosh

hosh

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts

Posted 03 August 2003 - 07:22 PM

PC Engine / Turbo Grafx 16 compatability list for Hu-Go V8 and upwards.

Please note that there are instructions and warnings at the end of this list as well. The last section is very important, so please read it.

Now, this isn't the be all, end all list. I'm not sure if I'm doing all of this right, or anything, so feel free to point out mistakes. So far, I have only tried ISO/MP3 sets. If someone wants to chime in with compatability for CDs, I'll add a CD section at the end, but I figure if it works on CD, it'll work in ISO/MP3 and vice versa. If Xport or someone else can confirm this, I'll scratch any ideas for a CD section.

LOAD ERROR means that I can't get the game to load. When I open it with a cue sheet, the system card menu just says "LOAD ERROR" in orange. Xport says that pressing Run (start) repeatedly will boot the game, but I haven't managed to succeed with this yet. Opening just the .iso will bring you to the CD player.

Green means it works, red means it doesn't. I have added comments in paranthesis where I felt like it. tongue.gif If it's green with no comment, you can assume that it works just fine, at least as far as the first level or so goes - I haven't played all of these extensively. If it's red without a comment, you can assume it's a LOAD ERROR, or that it just plain doesn't work for some other reason.

Purple means that it runs, and is playable, but is hardly enjoyable. See Spriggan for example.

:: ISO/MP3 sets ::

Addams Family, the (USA)

Advanced V.G. (Japan) ("Starts but locks after selecting character. is missing sound effects." - reported by pCeSlAyEr.)

Ai Chou Aniki (NCS/Masaya) (Japan) (Seems to run perfectly, even with a bad cue sheet.)

Akumajou Dracula X: Chi no Rondo (Konami) (This is most likely the one you all want to play. And guess what, it runs great! There are some issues like the intro being way out of sync (with the Hu-Go-provided cue file) and CD-track music not stopping when it's supposed to (most clearly audible when you beat a stage), as well as missing sound effects. Overall, though, it runs great.)

Altered Beast (Japan) ("Plays fine. small delay of music, might be cue sheet." - reported by pCeSlAyEr.)

Aurora Quest: Otaku no Seiza (Japan)

Bomberman '94 Special Version (Demo?) (No audio tracks?)

Bomberman Panic Bomber (Japan) ("Plays perfectly. 99% of sound effects playback. also perfect music." - reported by pCeSlAyEr.)

Camp California (USA)

Cosmic Fantasy 2 (USA) (Locks Xbox, as reported by pCeSlAyEr.)

Cotton - Fantastic Night Dreams (USA) (Works fine, but plays no audio. Probably a bad cue sheet.)

Daisenpu Custom (Japan)

Death Bringer (Japan) (LOAD ERROR)

Double Dragon II: The Revenge (Japan) ("Plays fine but no sound effects. No music as well.. music might be cue sheet." - reported by pCeSlAyEr.)

Download 2 (Japan)

Downtown Nekketsu Monogatari (Naxat/Technos) (Japan) (Emulation seems great, but a tiny bit choppy (hardly noticable), but even though this is an ISO/MP3 rip of a perfect BIN/CUE burn, I get no audio tracks whatsoever. Some of you might remember this game as the NES classic "River City Ransom"! Here it is in 16-bit graphical glory with a rockin' CD soundtrack.)

Dragon Ball Z - Idainaru Goku Densetsu (Bandai) (Japan) (Freezes the Xbox, crashes Hu-Go Windows.)

Dragon Slayer: The Legend of Heroes II (Japan) ("Locks up after selecting what game you want to play." - reported by pCeSlAyEr.)

Exile (USA) (Load error, but works in Hu-Go windows. pCeSlAyEr has it working, but becoming glitched to the point of unplayability a few minutes into the game.)

Exile 2 (USA) (See the entry for Macross 2036.)

Fausette Amour (Japan) ("Plays fine, although some of the cut scenes have distorted graphics." - reported by GaijinPunch)

Fiend Hunter (Japan) (LOAD ERROR)

Fighting Street (USA) ("Plays fine but with a few graphical glitches." - reported by pCeSlAyEr)

Final Zone II (USA)

Flash Hiders (Japan) ("plays pretty good, some sound effects missing... 99%" - reported by pCeSlAyEr.)

Gate of Thunder (4-in-1) (USA)

Ginga Fukei Densetsu Sapphire (Hudson Soft) (Japan) (Freezes at the intial loading screen. Hu-Go Windows has the same problem.)

Godzilla (USA) (pCeSlAyEr reports that it works fine, but with some glitches.)

Godzilla (Alfa System) (Japan) (Runs perfectly from what I tried)

Hellfire S (Japan) (Seems to work flawlessly, other than an odd thing happening in the intro where one track seemingly cut off another and then made all of it unsynched (when it was seemingly well-synched before). Could be a cue sheet issue?)

Horror Story (NEC/Toaplan) (Japan) (Gives the blue screen of unloading, like some Hu-Card games do. Freezes the Xbox if you wait too long.)

Kaze Kiri (Japan) ("Plays fine, although doesn't play all audio tracks. Music is there, but no sound effects." - reported by GaijinPunch. My rip (made from a perfect BIN/CUE version that runs perfectly in ME and Hu-Go win), however, gives off the bluescreen of non-loading, as I call it. A blue screen displays when you load it up, and then the Xbox hangs. Perhaps an issue with this game and CDDissect?)

Last Alert (USA) (I get a black screen and nothing else, irajames1176 reports that his own rip works fine although audio tracks play out of sync and some songs play in the wrong places.)

Lemmings (Japan) ("Starts up but doesn't display in game screen, making it unplayable. also no music." - reported by pCeSlAyEr.)

Lords of Thunder (USA) ("plays almost perfect. all music plays and 99% of sound effects." - reported by pCeSlAyEr, confirmed by me.)

Macross 2036 (Masaya) (Japan) (It boots and seems to run fine, but pressing Run (the only button that the game will react to) just sends you through an infinite loop of intro/title screen/secondary intro without ever letting you into the game. Really odd.)

Martial Champion (Japan)

Metamor Jupiter (Japan) (LOAD ERROR)

Might & Magic (Japan) (Plays fine, as reported by pCeSlAyEr.)

Might & Magic III: Isles of Terra (USA) (Seems to run perfectly, even with a bad cue sheet.)

Mirai Shonen Conen (Japan)

Mystic Formula (Japan) (Works, but no audio tracks. Again, probably a crap cue sheet.)

Neo Nectaris (Japan) ("Plays perfectly, no issues." - reported by pCeSlAyEr, now confirmed by me.)

Nexzr (Naxat Soft) (Japan) (Runs smooth like butter, but with no sound whatsoever.)

Pomping World (Hudson/Capcom) (Japan)

Puyo Puyo CD (NEC/Compile) (Japan) (Runs perfectly, but with no audio tracks. Probably cue sheet issues.)

Puyo Puyo CD 2 (Japan) (Just gives me a black screen.)

R-Type Comlete CD (Japan) (Game plays, but without sound effects or music, as reported by pCeSlAyEr.)

Record of Lodoss War II (Japan)

Shadow of the Beast (USA) ("plays but is missing sound effects and there is delay in music could be cue sheet." - reported by pCeSlAyEr.)

Space Fantasy Zone (Prototype) (Japan)

Spriggan (Japan) (No background visible, it's all black, and no audio tracks played. The latter is most likely a cue sheet issue? guile reports it as working, however. Try it yourself, basically.)

Spriggan Mark 2: Re Terraform Project (Japan) (This one's real weird. Completely unplayable, the screen just flickers and is mostly black but shows flashes of game graphics. No sound, no nothing.)

Star Breaker (Japan) (GaijinPunch reports that an ISO/MP3 set works even better than a real CD, but has some problems with music overlapping (like other games) as well as some video issues in the intro.)

Star Parodia (Japan) (As reported by GaijinPunch and now confirmed by me, a proper rip with a proper cue sheet makes this game run perfectly, aside from the fact that some CD tracks don't stop when they're supposed to. Namely, the CD audio doesn't stop when you encounter a miniboss and non-CDDA music plays. This is not extremely noticeable and doesn't really detract from the game. I've had it freeze the Xbox on me once, during the 2nd level boss fight, but that never happened again and I've completed the game with no further troubles.)

Steam-Heart's (Japan) (Loads, but gives a black screen, just like in Hu-Go windows. Freezes the Xbox when you try and exit from it in Hu-Go. Doesn't run in ME either, it'll boot and play the intros, but then when you start playing you can't control your ship and within just a few seconds, ME freezes as well. Same goes for Yame. I've also heard other reports of this not working in any emulator.)

Super Air Zonk: Rockabilly-Paradise (USA?)

Super Darius II (NEC/Taito) (Seems to run perfectly.)

Super Raiden (Appears to be running perfectly, although I can't get any audio tracks to play, but I do have a crap cue sheet for it.)

Valis II (Japan) (LOAD ERROR)

Valis III (Japan) (Reported as working by guile.)

Vasteel (USA) ("slightly playable with sys card 1 just skip the cut scenes.. game freezes if you enter a factory or building.. glitches alot more with sys card 3." - reported by pCeSlAyEr.)

Xak III - The Eternal Recurrance (Japan) (LOAD ERROR)

Ys Book I & II (Falcom/NEC) (USA) (Works, as confirmed by Xport, guile and now me, since I re-ripped it with CDDissect. Overall it works great, but the non-CDDA music sounds a bit off (not 100% sure about this), and there are graphical glitches that will occur sometimes.)

Ys III - Wanderers of Ys (Falcom/?) (USA) (Plays, but is missing sound effects and speech, as reported by pCeSlAyEr.)

Ys IV - Dawn of Ys (Falcom/NEC) (Japan) (Xbox freezes.)

Zero Wing (Japan) (Plays, but when you get into the actual game, your ship is inivisible and you can't shoot. Exiting out of the game freezes Hu-Go.)

That's all I have so far, feel free to add more.

:: Warnings ::

#1) I have noticed that PCE CD games ripped by a certain "Squaresoft74" of a NECstasy site are all unplayable. You'll see a rip is his if you download an ISO/MP3 set that is an exe file with a little PCE with a controller as the icon. I don't know if he's ripping them weird or just plain sucks at it, but his Macross 2036 and Ys I & II rips didn't work at all, while RIGG rips and original copies of these games work fine..

#2) The most readily available rip of Downtown Nekketsu Monogatari is distributed in a file called "River City Ransom (J) [BIN].rar", and it is broken. The first data track is 0 bytes, which causes ME to be confused, and Hu-Go windows and Xbox to freeze. Rip your own or download a better rip.

:: Making a report for the list ::

If you want to contradict the list or someone else's report, please state why you're doing so (ie, how you got it to work better than us). Otherwise, I can't add it. A simple "it works" will not do if it's already in the list and labeled as not working.

When reporting, proper names of the games are needed. Otherwise I'll keep them out of the list on principle. I don't want to create a confusing list for the readers, with a bunch of various names for each game. This is something that will create unnecessary confusion. Please visit http://www.pcecp.com for help on finding the exact name for the game you've tested if you're not sure. Thanks to pCeSlAyEr for the excellent link.

If you can, please test out your game in Hu-Go windows or Magic Engine and report this as well. This will give us an idea of a couple of things; mainly if it's a problem with the Xbox port, or if your ISO might be broken (if it runs in none of the emulators, that could be a safe assumption).

Also, you MUST clarify what you ran when you report. Was it an original CD, or an ISO/MP3 set? Was it a BIN/CUE burned to a CDRW, or an ISO/MP3 set made from your original disc? In the future, I will not add your report unless you specify this.


:: Thanks ::

I'd just like to take the very last few lines of this huge post to thank everyone who's contributed, especially pCeSlAyEr and GaijinPunch for helping out loads. Everyone else too. I can't do this alone, and the help is much appreciated by me and all the readers. smile.gif beerchug.gif

Edited by hosh, 15 August 2003 - 08:36 PM.


#2 guile

guile

    X-S Expert

  • Members
  • PipPipPip
  • 566 posts

Posted 03 August 2003 - 11:15 PM

I don't know about some of those other titles (besides Download 2) but I KNOW Y's book 1 & 2 AND Spriggan work almost
flawlessly. Add to that Dracula X and Valis 3 as working.
g


#3 hosh

hosh

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts

Posted 03 August 2003 - 11:22 PM

QUOTE (guile @ Aug 4 2003, 01:15 AM)
I don't know about some of those other titles (besides Download 2) but I KNOW Y's book 1 & 2 AND Spriggan work almost
flawlessly. Add to that Dracula X and Valis 3 as working.
g

That's the second Ys I & II report. I guess my ISO is busted, which is odd because it runs in Hu-Go for Windows. I'll have to re-rip it from my own disc and see (I only downloaded the one I have now), but I'll mark it as working now. Thanks. smile.gif

Are you absolutely sure you're playing Spriggan Mark 2, though? I believe what I have to be the sequel..

And Dracula X is in there under its proper title. wink.gif

Edited by hosh, 03 August 2003 - 11:24 PM.


#4 GaijinPunch

GaijinPunch

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,148 posts
  • Location:Tokyo, Japan

Posted 03 August 2003 - 11:45 PM

Here's the ones I've tried:

Kaze Kiri (SCD and MP3 sets)
Plays fine, although doesn't play all audio tracks. Music is there, but no sound effects.

Fausette Amour: Plays fine, although some of the cut scenes have distorted graphics

Dracula X: Plays perfectly (not out of synch). Sounds like everyone w/ the synch problems all downloaded from someone that didn't know how to rip an SCD properly.

Fray CD: Xak Gaiden (works)

Will try more later.


#5 hosh

hosh

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts

Posted 03 August 2003 - 11:53 PM

Wouldn't the Dracula X issue be about the cue sheet being bad, moreso than it being a bad rip? I'm running a rather ghetto version compiled from ISO/MP3s coupled with Xport's cue sheet. I'm going to have to rip my perfect burn. In your version, though, does any audio play during the Maria rescue cutscene? I got the silent treatment completely.

Also, I don't quite get "Fray CD: Xak Gaiden".. What's "Fray CD"? Xak is its own series, isn't it?

#6 sck

sck

    X-S Member

  • Members
  • Pip
  • 110 posts

Posted 04 August 2003 - 01:33 AM

I remember reading the no sound in the cutscene w/ maria is a bug w/ the emu. I get the problem as well, but everything else is perfect. I've not tested in any PC emus.

#7 pCeSlAyEr

pCeSlAyEr

    X-S Expert

  • Members
  • PipPipPip
  • 533 posts
  • Location:Somewhere you're not..........
  • Interests:Old games......... yea....
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 August 2003 - 05:15 AM

dracula X - cue/bin rip of actual cd has no sync issues... but the iso mp3 version sure does... altho there are certain sounds missing... like the sound of the thunder and the sound of the horses hooves clacking in the prelude... not to mention Deaths evil laugh.. this is not a synch issue tho.. just a sound channel not working properly or unsupported..

fighting street - plays fine but with a few grafical glitches
Y's book 1 & 2 - plays good but music is off at times
Neo Nectaris - plays perfect no issues

I have about 26 TGCD games I will test...

#8 GaijinPunch

GaijinPunch

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,148 posts
  • Location:Tokyo, Japan

Posted 04 August 2003 - 08:07 AM

The out-of-synch sound is a classic bad Turbo CD rip job. It happens a lot if you have
1) bad software (DiscJuggler or CloneCD work best)
2) bad hardware (you need a pretty good name brand here)

Drac X is not the only one I've seen with whacky audio.

#9 Dante_Ali

Dante_Ali

    X-S X-perience

  • Members
  • PipPip
  • 453 posts

Posted 04 August 2003 - 08:17 AM

Does anyone have a link to the PC Hugo homepage? I can't seem to find it anymore and I would like to know if there has been any WIP going on since the last release.

EDIT: Never mind, found it out myself. It was listed on Zophar.net.

BTW, the official homepage might be of interest to you lot, because there is a list with all the CD games that are known to work well and not so well with the PC version of Hugo.

http://www.zeograd.c...=hugof&path=0,1,

Edited by Dante_Ali, 04 August 2003 - 08:19 AM.


#10 RMA

RMA

    X-S Enthusiast

  • Members
  • 11 posts

Posted 04 August 2003 - 09:29 AM

Anyone knows a workaround for the out of synch bug using a ISO/MP3 version of DraculaX?

Edited by RMA, 04 August 2003 - 09:47 AM.


#11 hosh

hosh

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts

Posted 04 August 2003 - 09:42 AM

pCeSlAyEr: Now that you mention it, I've noticed that too.

GaijinPunch: I'm still pretty sure that's more of a cue sheet issue than it is a ripping issue, although I guess it would matter if you didn't rip the audio tracks to their exact proper size and length.

RMA: I believe a proper cue sheet will be a decent workaround for that problem. I'm going to extract one from my proper burn now to see if that helps.

Edit: Oh-kay, seems a cue sheet from my better burn messed it up completely for some reason, it wouldn't play any CDDA at all. I can't figure out why - Does Hu-Go for some reason save the cue sheet in the save file or something weird like that? It played almost on sync in Magic Engine when I popped the CD in, so that's mysterious.

Edited by hosh, 04 August 2003 - 09:53 AM.


#12 RMA

RMA

    X-S Enthusiast

  • Members
  • 11 posts

Posted 04 August 2003 - 09:52 AM

Currently I'm using a ISO/MP3 version with 2 secs of silence added to track 3. Some time ago I read this could fix the problem, but I'm not perfectly sure since I never tried this burn with an emulator.

Damnit, I should've never sold all my PC Engine stuff... if I still had the CD I could create a perfect cuesheet within seconds I guess. unsure.gif

Thanks for your effort, Hosh, let's just hope your cuesheet works. biggrin.gif

#13 hosh

hosh

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts

Posted 04 August 2003 - 12:02 PM

Ah, RMA, I edited in my cue sheet attempt reply in my last post, in case you didn't see it. smile.gif

Next up; Ripping the data tracks from my Ys and Macross CDs to see if I had downloaded crap rips (both are by the same person).

#14 slave1

slave1

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 04 August 2003 - 01:19 PM

Will Hugo play bin/cue from the hdd? Or does it have to be iso/mp3? I can't get Dracula X to load at all from the hdd.

#15 RMA

RMA

    X-S Enthusiast

  • Members
  • 11 posts

Posted 04 August 2003 - 01:39 PM

Okay, just made it through Dracula X with my an ISO/MP3 version ... 2 seconds of silence added to Track 3 (using Goldwave) and the synch is almost perfect, at least for ~ 90 % of the game. The cutscene after the Ghost Ship between Dracula and Maria (?) still is out of synch... I see lips moving when right at the moment no one is talking. sad.gif

Also, there some sound bugs as already mentioned but those probably are caused by the emulator itself, some sounds are not playing, some are not playing correctly and some just don't stop (especially the background music after u have slain the stage boss). And, as I own a PAL box, I had to set the video EEPROM setting to NTSC for the game to run at decent speed. wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users