Jump to content


Photo

Cd Eject/reboot Problems After Dashboard Exploit


  • Please log in to reply
17 replies to this topic

#1 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 06 August 2003 - 06:16 PM

I did the ernie and bert (not the reloaded, the original) exploit since I had no intention of buying a modchip, and everything is terrific, save one thing... the cdrom. It resets the xbox when it is ejected.EvoX, Linux, xbmp, everything else works great, it'd just be nice to be able to opena nd close the drive without a reboot. I was told in another forum that I have to flash my bios, and that I'd need to solder some pins together on the top and bottom of the motherboard. Can someone confirm this is what I will have to do? I don't really want to got soldering stuff together if it still won't let me flash my bios.

-B

#2 erikman

erikman

    X-S Member

  • Members
  • Pip
  • 135 posts

Posted 06 August 2003 - 06:20 PM

You donīt have to solder or flash anything. Just use Bigfonts and Phoenix bios loader and all those eject/igr etc problems will be gone.

#3 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 06 August 2003 - 06:25 PM

I'm assuming its relatively easy (as easy as the font exploit) to do, now that my ftp on xbox is running, correct? I just need to find these files you're referring to?

-B

#4 xdank-

xdank-

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 August 2003 - 06:28 PM

It is easy indeed, get the bigfonts from the usual places, along with the phoenix bios loader, and copy all the files over in their proper places.
btw, i recommend grabbin the pre-signed version, just take a few steps off the process

#5 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 06 August 2003 - 06:43 PM

Not as easy as I was hoping I guess... the font hack, no prob... I'm a little puzzled as to how to use the PBL. I know how to install it... but it tells me I need to add an RC4 entry for the bios file I'm using (Evo 2.6 eject-fix) but quite honestly... I'm afraid of f'cking the whole thing up. Wouldn't even know where to get that info.

-B

#6 xdank-

xdank-

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 August 2003 - 06:57 PM

you can find anything on irc biggrin.gif

#7 erikman

erikman

    X-S Member

  • Members
  • Pip
  • 135 posts

Posted 06 August 2003 - 09:17 PM

Just get the signed phoenix bios loader 1.3 (not any of the other 1.3 packages, just the signed one, no need to add rc4 etc then), itīs at the usual place. Then unpack all the files to c: on your xbox and voila, no more problems.

#8 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 07 August 2003 - 03:43 AM

Well I got the signed 1.3 phoenix bios loader... everything still works, but the remote and eject problems are still there.

-B

#9 erikman

erikman

    X-S Member

  • Members
  • Pip
  • 135 posts

Posted 07 August 2003 - 07:32 AM

Then you are doing something wrong. Are you really using the latest bigfonts25?

#10 k-pax

k-pax

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 07 August 2003 - 10:51 AM

hey, i have this problem to you know and i know for sure that i'm using the latest bigfonts.
everything else works great but that eject thing not. i have a xbox v1.0 and fonts exploits and the signed phoenix biox loader 1.3. i am using my own evox.ini because i wasn't sure of it boots when this is on (in the evox.ini from the phoenix file:
#AudioPlayer = "c:newdash.xbe"
MSDashBoard = "c:newdash.xbe"

because i can't find a file named c:newdash.xbe, should it be on my c drive?

#11 xdank-

xdank-

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 07 August 2003 - 01:36 PM

you can put whatever you want in the place or "newdash.xbe". its simply a link for where it goes when the "MS Dashboard" option is selected from the EvoX menu. If you want to load the msdash and you are using bigfonts, you will need to hexedit the msdashboard to look for (ie: *.xft) so it wont conflict with the font hacked versions. There are tutorials on this on X-S.
NOTE: make sure there are ONLY bert.xtf and ernie.xtf located in the fonts folder, any other .xtf extensions causes instability in the font hack.

#12 k-pax

k-pax

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 07 August 2003 - 02:08 PM

ok i have done that now but i still have that eject bug. is there a way to fix this sh*t?

#13 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 07 August 2003 - 02:11 PM

Seems like all you're going to get is someone posting that you did it wrong. I've tried this shit every single way recommended (and jesus are there a lot of different ways) and it just doesn't work for me.

-B

#14 blairb666

blairb666

    X-S Enthusiast

  • Members
  • 20 posts

Posted 07 August 2003 - 03:30 PM

Success!!! Partial that is... I got the eject problem totally fixed... but my remote still reboots the XBOX and I can't get into the MSDash. I can boot the xbox with a dvdv and it will play, but pressing any buttons kills it.

-B

#15 k-pax

k-pax

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 07 August 2003 - 04:14 PM

QUOTE (blairb666 @ Aug 7 2003, 05:30 PM)
Success!!! Partial that is... I got the eject problem totally fixed... but my remote still reboots the XBOX and I can't get into the MSDash. I can boot the xbox with a dvdv and it will play, but pressing any buttons kills it.

-B

how did you do this than, i mean that eject thing? i do not have a remote so that's not a problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users