Jump to content


Photo

Forums Reacting Slow...


  • Please log in to reply
7 replies to this topic

#1 s_lipowitz

s_lipowitz

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts

Posted 18 October 2002 - 07:23 PM

Hey Syrus/XanTium --

I've noticed increased loading times, and a lot of "stalls" when going into the various topics. Is there any issues with the servers hosting this (ala porn pictures from weeks ago on the main page)?

Or has the traffic here increased since xboxhacker.net was lost? This has been occuring before then, but it could be an effect.

Just something to let you know, since you can't always tell that from your end biggrin.gif

#2 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 18 October 2002 - 07:42 PM

i have been noticing this also!! first i thought it was from letting people dload from my ftp but when i cut them it still was going as fast as it was before!! wink.gif


muhaha.gif

#3 flashbak

flashbak

    X-S Senior Member

  • Members
  • PipPip
  • 178 posts

Posted 18 October 2002 - 09:51 PM

Same here over the last couple of days.

#4 XanTium

XanTium

    Xanta Powa!

  • Admin
  • 3,110 posts
  • Location:Solaris
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 October 2002 - 10:49 PM

The forum is pretty fast for me atm ... but there have been 2 problems the last few days.

If you are from western-north-middle (uhmm..) europe it's probably caused by Sprint (telco) , there was a big problem with their link with Level3 (other telco) causing ping times over 800ms

Beside that the server is slower from time to time (overloaded ;p) ... we will add more RAM asap.

Please keep me up-to-date about your speed on the site.

#5 s_lipowitz

s_lipowitz

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts

Posted 18 October 2002 - 11:56 PM

Sure thing.. right now, for the record, it's working just hunky-dorey..

And I'm from the states, so the level3 issue wasn't affecting me.

--

Did I *really* just say hunky-dorey up there? wow..

#6 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 20 October 2002 - 01:55 AM

QUOTE (XanTium @ Oct 18 2002, 05:49 PM)
The forum is pretty fast for me atm ... but there have been 2 problems the last few days.

If you are from western-north-middle (uhmm..) europe it's probably caused by Sprint (telco) , there was a big problem with their link with Level3 (other telco) causing ping times over 800ms

Beside that the server is slower from time to time (overloaded ;p) ... we will add more RAM asap.

Please keep me up-to-date about your speed on the site.

after xbox-scene server dropped for the 8 hours, it does seems alittle faster than usual!! biggrin.gif

muhaha.gif

#7 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 22 October 2002 - 03:37 AM

damn last week it was going slow, got faster after server went down and now acting slow again!! wink.gif

muhaha.gif

#8 XanTium

XanTium

    Xanta Powa!

  • Admin
  • 3,110 posts
  • Location:Solaris
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 October 2002 - 01:42 PM

more RAM is coming ....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users