Jump to content



MS Dashboard Update Games

  • Please log in to reply
52 replies to this topic

#46 evilocity


    X-S Enthusiast

  • Members
  • 10 posts

Posted 10 July 2004 - 02:11 PM

My problem is similar, but was not caused (at least I don't think it was from an update.xbe)

I'm having serious trouble with the MS Dash

I have the EvolutionX M7 BIOS and am using the Evox Dash, but I can't access the MS dash from Evox, or if I power up with the chip off.

On C: on the Xbox, I have a 752KB xboxdash.xbe (the default.xbe from the boot disk), and a 1.87MB msxboxdash.xbe (which I renamed per the tutorial I was following). No matter how I set the .ini, or how I name the .xbe files I can't for the life of me get the MS dash to work...

Looking at XBtools, the BIOS should boot evoxdash.xbe first, then xboxdash. I've tried renaming both .xbe files with nearly every combination statistically possible, retransferring the original .xbe from my C: backup on my PC through FlashFXP and have had zero luck.

I've heard that the HDD being unlocked could cause this problem, but it's the factory HDD, which are locked by default if I am not mistaken...

Anyone have any suggestions?

Any help would be appreciated. God knows I never would have made it this far without a ton of help from all the tutorials and forums here


I forgot to mention that when I try to jump to the MS dash from evox, depending on how I name the .xbe files, I get the "Your Xbox needs service" screen, sometimes with the 21 and sometimes without. Or, (again, depending on what I have the .xbe files named) it just reloads the evox dash.

#47 sand20042


    X-S Member

  • Members
  • Pip
  • 137 posts

Posted 10 July 2004 - 09:51 PM

new bios can load evox before m$dash you don't need to rename original one leve it name xboxdash.xbe just only rename evox (defult.xbe ) to evoxdash.xbe that's all

#48 HateMan


    X-S Enthusiast

  • Members
  • 29 posts

Posted 12 July 2004 - 08:34 PM

yeah your box wont boot to your m$ dash because its named wrong, rename it as such: xboxdash.xbe, just like it was before you touched it. And thats really it, just rename your evox dashboard to evoxdash.xbe, any of the later bioses will boot dashboards in an order, and the evoxdash.xbe is higher on the list than xboxdash.xbe. Try just renaming it.

#49 malawi


    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 July 2004 - 05:34 PM

if you do have a toasted ms dashboard.. how do you get it back?

#50 snotmonster


    X-S Enthusiast

  • Members
  • 9 posts

Posted 24 July 2004 - 02:54 PM

i think the new bios just doesn't work with mods, so it gives error 21 when you try to run it. so even if it didn't download over your evox (which was named msdash or whatever) you would not be able to run it anymore.

apparently slayers has the option to rebuild the retail HD which does include the older dash version which still runs on modded boxes. i haven't tried it but when i get slayers i will just copy the dash file by itself so i don't disturb the rest of my current configuration. no sense in asking for trouble!

#51 VashGX


    X-S Enthusiast

  • Members
  • 12 posts

Posted 27 July 2004 - 03:04 PM

i updated my xbox acci tried to soft-mod my box and it wouldnt work of corse..i was wondering if there was a away to undo the update cuz i really want evox and i dont have enough money for another box

#52 TheRedPhoenix


    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.4

Posted 04 August 2004 - 06:32 PM

Wait, so let me get this straight. If you are not connected to Live, then your Xbox can't get nuked?

#53 g_townstud


    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 August 2004 - 10:08 PM

I ran the update dashboard on one of my games and since then my chip hasn't work, boot disc won't work, ftp won't work, and just about everything good about my xbox went to shit. Does anybody know if a way to fix this problem. I have the original dashboard saved on my computer and another one that goes by the name evox something:). Do i need to just buy a new xbox, or is there a way to change thedashboard back?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users