Jump to content


Photo

Global Music Won't Turn Off


  • Please log in to reply
8 replies to this topic

#1 sigep2x

sigep2x

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 07 August 2003 - 11:49 PM

I transfered a wma file over to my XBOX with the sound track editor, and now for every skin that doesn't have its own music, that file plays in the background. How do I keep that file from playing now. I turned off Global Music in the configure menu, but it still plays. I don't want to bring the volume down either cause I have my skin set to random and I want to hear the music from the other skins

#2 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 August 2003 - 11:59 PM

What version are you running?

#3 sigep2x

sigep2x

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 08 August 2003 - 05:04 AM

.9n4

Edited by sigep2x, 08 August 2003 - 05:04 AM.


#4 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 09 August 2003 - 02:17 PM

QUOTE (sigep2x @ Aug 8 2003, 02:04 AM)
.9n4

The Global Music option, set from the Prefs Menu, should work fine, but I'll double check it. I did extensive testing on this, though, the "firtst time" I fixed it.

#5 matrix6688

matrix6688

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 10 August 2003 - 07:16 PM

same here ... not having any luck in latest release to turn off global music ..

#6 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 10 August 2003 - 07:27 PM

QUOTE (matrix6688 @ Aug 10 2003, 04:16 PM)
same here ... not having any luck in latest release to turn off global music ..

I did it fine last night. I don't recall doing anything that might have affected it one way or the other.

Setting the option in the Sound/Music configuration menu "Enable Global Music" to No worked fine. It only played music defined in my skin.

It will also play music the user defines in their MXM.xml, so if you have a directory defined in that file, you may want to remove the entry.

#7 matrix6688

matrix6688

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 11 August 2003 - 05:17 AM

ill try that .. on a side note i wonder why whenever i launch mxm from evox , then ftp / change some files .. whenever i IGR to go back to evox or reboot mxm to change skins the whole box freezes? ive been noticing this and it gets kinda annoying

#8 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 11 August 2003 - 10:11 AM

QUOTE (matrix6688 @ Aug 11 2003, 02:17 AM)
ill try that .. on a side note i wonder why whenever i launch mxm from evox , then ftp / change some files .. whenever i IGR to go back to evox or reboot mxm to change skins the whole box freezes? ive been noticing this and it gets kinda annoying

IGR is still a bit screwy. Even Team Executer admits that under a variety of cicumstances, it doesn't work properly (this is largely due to the things that go on at the BIOS level, and the way apps are launched)

It's a problem I will hopefully be able to work with them again on once they wrap up their summer break.

#9 ProstheticHead

ProstheticHead

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:Australia
  • Interests:XBOX!
  • Xbox Version:v1.0

Posted 25 August 2003 - 12:35 PM

i cant get Global Music to stop also and it is playing slow sort of thing plays fine in games the slow playing dosnt bother me though i dont want it playing smile.gif

ive turned it off in the menu in MXM ive edited the MXM.xml im runing version 9n4 and this is my XML for mxm.xml

QUOTE

<Config>
  <Main>
    <DiscTitle>Media X Menu</DiscTitle>
    <DiscSubTitle>MXM</DiscSubTitle>
    <SkinsPath>C:MXMSkins</SkinsPath>
    <AllowVideoSound>True</AllowVideoSound>
    <RemoveDuplicates>True</RemoveDuplicates>
    <RemoveInvalid>True</RemoveInvalid>
  </Main>
  <Preferences>
    <UseCelsius>True</UseCelsius>
    <DeepMultiSearch>False</DeepMultiSearch>
    <AutoLoadMulti>False</AutoLoadMulti>
    <AutoLaunchGame>False</AutoLaunchGame>
    <AutoLaunchMovie>False</AutoLaunchMovie>
    <DVDPlayer>c:</DVDPlayer>
    <DVDPlayerCommandLine />
    <Nickname>MXM</Nickname>
    <FTPPriority>Normal</FTPPriority>
    <SynchronizeClock>False</SynchronizeClock>
    <TimeServerIP />
  </Preferences>
  <Network>
    <UseDHCP>False</UseDHCP>
    <IP>192.168.0.100</IP>
    <DefaultGateway />
    <SubnetMask>255.255.255.0</SubnetMask>
    <DNS1>192.168.0.1</DNS1>
    <DNS2 />
  </Network>
  <FTPServer>
    <User>
      <Name>xbox</Name>
      <Password>xbox</Password>
    </User>
    <ServerPort>21</ServerPort>
    <AllowAnon>False</AllowAnon>
    <AnonRoot>/</AnonRoot>
  </FTPServer>
  <Music>
    <UseMusic>False</UseMusic>
    <Global>False</Global>
    <Random>False</Random>
  </Music>

<Item>
<MenuFile>
c:menu.xml
</MenuFile>
</Item>

</Config>


i didnt know wether this deserved its own post or not as these people seem to be havening the same problem as me (just not the slow music part)

i just tryed taking all of the music details out of the MXM_skin.xml file and that didnt help also this is realy weird! and the slow music while funny to hear people with deep voices singing slowly it is a tad anoing!

Edited by ProstheticHead, 25 August 2003 - 01:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users